Jump to content

MyHack Kernel Panic

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

I have used MyHack from a VM to create a bootable USB key on a Toshiba Satellite Pro C660 - but I'm having some issues during first boot (in order to do the installation). It is having trouble (possibly kernel panicking... not sure) as you can see from these two images (http://s17.postimage...rtqnz/first.jpg && http://s13.postimage...kspz/second.jpg)

I've tried googling for anything looks like an error but haven't found much that's useful, can anyone point me in the right place?




    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
No kernel panic there, just graphics not getting loaded. Try booting with -x -v -f
If still no luck, you will need to remove various graphics kexts from installer

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy