Jump to content

[Problem] mini PCIe half does not correctly work after WhiteList mod x121e corei3

white list thinkpad x121e

  • Please log in to reply
1 reply to this topic

#1
XmodD

XmodD

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:Germany Cologe
Hi there,

I need help ;)

I installed a WWAN Module to my big Mini PCI E Slot. So I bought a new half mini PCIE Atheros Card for OS X Atheros 9280: 2.1.14.6.

OS X accepts the Card as Airport Extreme. But I cannot find any networks. As well the card does not work on Win7. Installed but not working.

I tried two diff. modded bios files. Can someone maybe tell me what the problem is? Or can can someone help me to create a new non white list bios?

The White List Bios in the Web are all for the WWAN slot. MAybe there is a whitelist on the HAlf PCI E Slot

My system is a Lenovo x121e Core i3


Thank you anyway need help and inspiration!

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 915 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
http://forum.thinkpa...995205fdd41eb3c
http://forum.thinkpa...wforum.php?f=32
And finaly-this help me to whitelist:
http://forum.thinkpa...pic.php?t=55837





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy