Jump to content

Stuck at Mac framework successfully initialized ASUS P5QL PRO using ######


  • Please log in to reply
1 reply to this topic

#1
Ernesto'

Ernesto'

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Lithuania
Hello everyone, I am trying to install Mountain Lion on my ASUS P5QL PRO but I get stuck on booting.

Desktop specs:


Mobo: ASUS P5QL PRO
CPU: Intel Core 2 Duo CPU E4600 @ 2.4 Ghz
RAM: 2GB DDR2 SDRAM
HDD: 500GB SATA II
Graphics: nVidia GeForce 9500 GT 1024MB
Sound: C-Media CMI8738-C3DX
LAN: Atheros AR8121/AR8113/AR8114 Ethernet

The problem is that after i choose USB drive in ###### it gets stuck at grey screen with Apple's logo. When I boot it in verbose mode it gets stuck at this point:

Posted Image

I have tried all these:

–v

–x

–f

–npci=0x2000

PCIRootUID=0

GraphicsEnabler=No


DSDT is also added at /Extras in my ###### USB.




What solutions should I try to solve this?


Thanks for your help guys :)



#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
It appears to be same issue normally on found with ASUS x58 boards, but can give it a try, swap AppleACPIPlatformFamily.kext for this one AppleACPIPlatform.kext.zip . If you still have an issue, you'll need to contact the maker of your installer software for further support.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy