Jump to content

[ Aiuto ] Problemi con Mountain Lion

- - - - -

  • Please log in to reply
15 replies to this topic

#1
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
Sera a tutti, ho scaricato la ISO di Niresh12495 riguardante Mountain Lion, l'ho ripristinata su USB tramite Utility Disco ( con configurazione MBR ) ma non si avvia, come mai?


Grazie per l'aiuto!

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,772 posts
  • Gender:Male
  • Location:Bcn-Spain
boot with -v and post photo

#3
andrea__1979

andrea__1979

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
io ho scaricato una ISO normale e ho messo l'HD in ACHI

ho seguito questa guida: http://www.insanelym...-automatizzata/

ho recuperato i kext in giro per il forum e funziona alla grande

#4
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
Il punto è che non parte proprio eheh. Non legge la pennetta in nessun modo..

#5
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
Ok , ho seguito la guida che mi hai linkato, solo che c'è un problema, arrivati ad un certo punto ( in modalità -v ) lo schermo si spegne completamente ma il pc rimane attivo, e non capisco perchè


Se provo a farlo partire con PCIRootUID=0 o 1 e npci=0x2000 arriva all'installazione e poi mi dice "Il tuo computer non è compatibile" e mi chiede di ripristinarlo via Backup o di riavviare..

Non capisco..

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,772 posts
  • Gender:Male
  • Location:Bcn-Spain
go for /System/Library/CoreServices of your USBinstaller and delete this: PlatformSupport.plist :smoke:

#7
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

go for /System/Library/CoreServices of your USBinstaller and delete this: PlatformSupport.plist :smoke:


Non è servito a niente, non è cambiato nulla..

Arriva fino a qui

Posted Image

E se non faccio nulla e rimango fermo succede questo


Posted Image

Idee?

#8
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,772 posts
  • Gender:Male
  • Location:Bcn-Spain

can be this:

-

Processore : Intel Dual-Core 800

MHz

Next problem: "OSX Cannot be installed" EDIT2: Fixed selecting a modern Macbook Pro SMBIOS with same Core 2 Duo. Now i'm gonna install

#9
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

can be this:

-

Processore : Intel Dual-Core 800

MHz

Next problem: "OSX Cannot be installed" EDIT2: Fixed selecting a modern Macbook Pro SMBIOS with same Core 2 Duo. Now i'm gonna install




Cioè, che scrivo a fare nel forum Italiano se mi viene data una risposta in Inglese? Ma comunque.

Non ho capito cosa devo fare, non mi hai dato un grande aiuto..

#10
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,772 posts
  • Gender:Male
  • Location:Bcn-Spain
Google traductor is your friend :wink2:


Traductor Google è tuo amico :smoke:


Problema successivo: "OSX non può essere installato" EDIT2: Fisso selezionando un moderno MacBook Pro con lo stesso SMBIOS Core 2 Duo. Ora sto andando installare

#11
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
Dove trovo un SMBIOS per il mio processore?

Come lo installo?

#12
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
Ok, ho inserito il SMBIOS dell'iMac 10,1 per Core 2 e l'installazione va, solo che persiste il problema che dopo un pò va in Panic.. come nella foto di prima..

Idee?

#13
andrea__1979

andrea__1979

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
cambia iso da cui partire. prova con la10.8 normalissima o con la 10.6 e poi vedi per l'aggiornamento

#14
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

cambia iso da cui partire. prova con la10.8 normalissima o con la 10.6 e poi vedi per l'aggiornamento

Ho scaricato la ISO normalissima di Mountain Lion.


Tu quale mi consigli?

#15
andrea__1979

andrea__1979

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
io ho usato una normalissima.
e con la guida che ti ho linkato mi ha creato una chiavetta USB che mi funziona.
forse è l'HW che non è compatibile.

se no prova con il 10.6 che dicono sia piu stabile

#16
Gabriel91

Gabriel91

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts

io ho usato una normalissima.
e con la guida che ti ho linkato mi ha creato una chiavetta USB che mi funziona.
forse è l'HW che non è compatibile.

se no prova con il 10.6 che dicono sia piu stabile


Ciao, allora, ho installato tutto e funziona a meraviglia, solo che c'e un problema

L'ho descritto qui

http://www.insanelym...-mountain-lion/

Questa discussione può essere chiusa! Problema risolto!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy