Jump to content

Why won't Mountain Lion boot?

p5kc asus Mountain Lion

  • Please log in to reply
4 replies to this topic

#1
IDunno1

IDunno1

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hello all,

I have managed to unlock the Mountain Lion installer and I've installed it. But for some reason Mountain Lion doesn't want to boot.

I have tried, -v -f -x acpi=off PCIRootUID=0 npci=0x2000

Some are needed for the p5kc motherboard, e.g PCIRootUID and npci=0x2000,

It gets stuck rougly after testing the file system and stating waiting for DSMOS

Any help???

#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,023 posts
  • Gender:Male
Hi

and only with

-v -PCIRootUID=0 npci=0x3000 ?



#3
IDunno1

IDunno1

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
I'll report back on that

Now it is " Couldn't alloc class "AudioAUUCDriver" "

#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,023 posts
  • Gender:Male
try booting with the last chameleon release

#5
IDunno1

IDunno1

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
I'm running Chimera v1.11.1 r1394 which I would imagine is the latest chameleon





Also tagged with one or more of these keywords: p5kc, asus, Mountain Lion


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy