Jump to content

iAtkos 5i wont boot after successful install

iatkos osx86 osx leopard 5i wont boot install successful os x

  • Please log in to reply
4 replies to this topic

#1
Daniel_x

Daniel_x

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Quite simply, ive just done a fresh install of iAtkos 5i, and it said it was successful, however after the restart, it wont boot anything. The apple logo flashes on then it restarts the laptop. Ive tried everything from typing

rd=0,1 -v -f -x

to just

-v

and still no luck >.< i have also tried Chameleon (burned to a disk and booted up) and ###### (burned to disk also) but chameleon hangs here Attached File  IMG_1362.JPG   190.24KB   9 downloads and ###### just goes black and never loads anything. Ive installed it twice and chose chameleon and the other option but that didnt change anything either.

What have I, or am i doing wrong XD ive googled it for about 2 hours and still cant solve the problem >.<

My laptop specs are
40gb Hard drive
1gb Ram
Pentium 4 3.6ghz processor
ATI Radeon IGP 345M 128mb
reaktek ALC203 - 16-bit CD-quality stereo sound
I dont know if i need to add anymore o.O

Edited by Daniel_x, 06 October 2012 - 01:06 PM.


#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,550 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

is u graphics, u have a ati card, is supported ?

try to boot

-v GraphicsEnabler=No

good hack

#3
Daniel_x

Daniel_x

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

hello

is u graphics, u have a ati card, is supported ?

try to boot

-v GraphicsEnabler=No

good hack


Tried this, still no luck >.< i cant work out why

#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,550 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

boot from the dvd...

and in the chameleon select u hd
perhaps in dvd is something disabling the vga card...

good hack

#5
Daniel_x

Daniel_x

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

hello

boot from the dvd...

and in the chameleon select u hd
perhaps in dvd is something disabling the vga card...

good hack


Im confused, what do i do, boot from the iAtkos disk or the chameleon one





Also tagged with one or more of these keywords: iatkos, osx86, osx, leopard, 5i, wont, boot, install, successful, os x

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy