Jump to content

Geforce.kext causes NTFS Volume name , version 3.1

Geforce.kext QE NTFS Volume name 9800GTX

  • Please log in to reply
2 replies to this topic

#1
Chekistus

Chekistus

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hello, friends.

First of all, I would like to say Big "Thank You" to all people who spend their precious time solving MAC problems. I believe God bless you.

So, I have 9800GTX+ working fine in 10.6 and 10.7 with GraphicsEnabler=yes. In ML I have r

esolution but not QE/CI

.


The problem is Geforce.kext. I tried different versions of it but no luck. With geforce.kext installed I have black screen and log saying "NTFS Volume name ... , version 3.1", without it works fine but no

QE/CI

.


I tried DSDT patching, NVenabler, GraphicsEnabler=yes but still same result.


Any ideas?

#2
Chekistus

Chekistus

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Thank you for answers!

Problem solved by clear installation 10.8.2. I just add FakeSMC, NullcpuPowerManagement and modified AppleHDA. And of course GraphicsEnabler=yes. Now I have ML with QE. :guitar:

#3
RobertX

RobertX

    InSanelyMac Maverick

  • Members
  • PipPipPipPipPipPipPip
  • 532 posts
  • Gender:Not Telling
...apparently you have a keen mind..."keep on hackintoshing" :smoke:





Also tagged with one or more of these keywords: Geforce.kext, QE, NTFS Volume name, 9800GTX

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy