Jump to content

Managed to install Kalyway 10.5.2..

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
Hi, I have been wanting to install OS X on my laptop for a long time, It is old and I have made past topics about it not being able to get past Still waiting for root device. Well I managed to get kalyway 10.5.2 on a USB and install and it worked! Now I have Leopard 10.5.2 dual booted with Win 7. But I have a lot of problems:
1) Sometimes OS X doesn't boot and requires a restart (hold button) as it says calibation yes it says it mispelt error. And sometimes it just goes to a black screen and yeah. And I have to boot with idlehalt=0 to get past IOAPIC Vectors something and -v and I put rd=disk0s2 then maybe on 3rd try it boots.
2) As soon as OS X the actual GUI loads, The screen dims.
3) The screen is all fuzzy I think it's because of my GPU not working where can I get a kext? Specs below.
4) None of my network works, Only lists firewire.
5) Could I update to snow leopard or Lion or mountain Lion or is my laptop too bad do you think
6) My partition is only 10GB could I somehow make it 30GB? I have enough on my HDD what would be the most simplest way to do this? Last time I tried to enlarge a partition I had to format my whole HDD..

Here are the specs:

AMD Turion64 x2 Processor dual core 1.9ghz I can set FSB it to 2.4ghz but then it runs too hot, If that really would help osx I will get a fan.

2GB RAM, Can upgrade to 4GB

ATI Radeon X1250 graphics card with 128mb built in memory and about 500mb shared video memory.

Broadcom NetLink Gigabit Ethernet this is what I want to use to connect to internet.

Broadcom Wireless, Don't need to worry about wireless, I use Ethernet.

Sound, I haven't tested yet.

So basically I have just got past the install haven't done any post install things like kexts or anything as I thought I would have been able to update. I have Hazard 10.6.2 on my USB now and I tried to get to the install screen with that but it just goes to a black screen and I can type on it (just after the text goes past).

So if you can tell me what I need to do now and what I generally need to do as I know you have to do a lot of things with hackintoshes to make sure they are completely ok. Maybe there was something I missed out..


If you need any more info, Please ask!
And can you recommend me any other distros to try? (Put on my USB?)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy