Jump to content

HP Pavilion - DV6-6xxx DV7-6xxx Mountain Lion 10.8.5

* * * * * 8 votes HP Notebook Mountain Lion

  • Please log in to reply
1077 replies to this topic

#1021
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts
Il problema è proprio con 8... Non appena installo un altro os lui da errore e chiede il ripristino.

Proveró con enoch allora :)

L'unico kext che mi manca è quello dell'ethernet, il resto funziona (con kext presi dal primo post)
Il problema è proprio con 8... Non appena installo un altro os lui da errore e chiede il ripristino.

Proveró con enoch allora :)

L'unico kext che mi manca è quello dell'ethernet, il resto funziona (con kext presi dal primo post)

#1022
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Il problema è proprio con 8... Non appena installo un altro os lui da errore e chiede il ripristino.

Proveró con enoch allora :)

L'unico kext che mi manca è quello dell'ethernet, il resto funziona (con kext presi dal primo post)
Il problema è proprio con 8... Non appena installo un altro os lui da errore e chiede il ripristino.

Proveró con enoch allora :)

L'unico kext che mi manca è quello dell'ethernet, il resto funziona (con kext presi dal primo post)

 

ah ecco! mi spiace per windows 8 non so che suggerirti! :(

 

per l'ethernet se mi dici il modello che monta il tuo pc, visto che ce ne sono diversi, così do un'occhiata ;)



#1023
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

dal sito hp mi dà LAN Gigabit Ethernet 10/100/1000 integrata, mi pare troppo generico, vero?

 

il pc è l'hp dv6 6b6ì55sl questo: http://h10025.www1.h...fNWFHNpLiy5cBVw

 

ma anche google non mi da info più precise, appena ho il portatile sottomano provo con aida o software simili per vedere cosa dice



#1024
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

dal sito hp mi dà LAN Gigabit Ethernet 10/100/1000 integrata, mi pare troppo generico, vero?

 

il pc è l'hp dv6 6b6ì55sl questo: http://h10025.www1.h...fNWFHNpLiy5cBVw

 

ma anche google non mi da info più precise, appena ho il portatile sottomano provo con aida o software simili per vedere cosa dice

 

eh si è un po' troppo generico! anche se non hai aida, se vai in gestione periferiche di windows puoi vedere i codici venditore/dispositivo per identificare l'hardware ;)



#1025
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

'sera :)

 

ho trovato il chip ethernet: Realtek PCIe Family Controller 

e ho trovato il relativo kext, ononimo su osx86, peccato che non funzioni, nelle impostazioni viene rilevato e connesso ma safari continua a non connettersi.

 

cambio kext oppure ho sbagliato qualcosa io?



#1026
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

se il kext è sbagliato così a occhio non so dirtelo! se hai windows vai in gestione periferiche, doppio click sulla scheda di rete, scegli il tab "dettagli", dalla casella a discesa scegli "id hardware" e dimmi i cosa dice insieme a VEN_XXXX&DEV_XXXX al posto delle X, così possiamo stabilire con assoluta certezza il dispositivo e trovare il relativo kext!

 

In ogni caso, se inserisci delle screenshot delle impostazioni di rete del mac possiamo controllare se hai configurato tutto correttamente, perchè potrebbe anche essere solo un problema di configurazione degli ip! :)



#1027
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

credo d'aver sbagliato kext: 

 

https://www.dropbox....14 16 40 11.jpg

 

il modello è Realtek RTL 8111/8168/8411 giusto?

 

ed inoltre torno a 7, c'è qualcosa che devo sapere per il triplo boot ? :)



#1028
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

credo d'aver sbagliato kext: 

 

https://www.dropbox....14 16 40 11.jpg

 

il modello è Realtek RTL 8111/8168/8411 giusto?

 

ed inoltre torno a 7, c'è qualcosa che devo sapere per il triplo boot ? :)

 

esatto! guarda qui, c'è proprio quello che cerchi http://www.insanelym...ealtek-rtl8111/ ;)

 

per il triplo boot non credo altro più di quanto ti abbia già detto!

 

installa windows, poi linux con il grub nella propria partizione e non nella radice del disco, e poi installa maverick. dovrebbe filare tutto liscio :D



#1029
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

Dovrebbe filare tutto liscio, appunto :(

https://www.dropbox....14 18 21 59.jpg

 

inizio ad odiare windows, ed ovviamente lo strumento di riparazione non serve a na cippa :)

 

0x00000e è un errore generico, nulla di assai utile, so solo che si è corrotto il bcd

 

ho trovato una guida per ripristinare il bcd originale, se la applicassi per poi usare EasyBCD da windows?



#1030
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Dovrebbe filare tutto liscio, appunto :(

https://www.dropbox....14 18 21 59.jpg

 

inizio ad odiare windows, ed ovviamente lo strumento di riparazione non serve a na cippa :)

 

0x00000e è un errore generico, nulla di assai utile, so solo che si è corrotto il bcd

 

ho trovato una guida per ripristinare il bcd originale, se la applicassi per poi usare EasyBCD da windows?

 

non saprei per easybcd...

 

potresti scrivermi esattamente quali passaggi hai eseguito? così cerco di capire se hai saltato/sbagliato qualcosa.. :)



#1031
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

certo:
-Creato con Utility disco dell'installer macosx le 3 partizioni, 2 in Fat32 e 1 in Macos journaled, tabella GPT

-Installato 7 nella prima partizione

(qui windows andava)

-installato Ubuntu nella seconda con boot nella stessa partizione

(qui windows risultava corrotto)

-installato hack sulla terza

(Ubuntu e hack funzionanti)

 

non mi pare di sbagliare nulla, non capisco dove sia il problema



#1032
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

certo:
-Creato con Utility disco dell'installer macosx le 3 partizioni, 2 in Fat32 e 1 in Macos journaled, tabella GPT

-Installato 7 nella prima partizione

(qui windows andava)

-installato Ubuntu nella seconda con boot nella stessa partizione

(qui windows risultava corrotto)

-installato hack sulla terza

(Ubuntu e hack funzionanti)

 

non mi pare di sbagliare nulla, non capisco dove sia il problema

 

ecco...pensavo facessi l'installazione con un disco formattato in MBR, e non in GPT. Da quanto ne so io, windows NON funziona su dischi GPT (e pensavo nemmeno fosse possibile installarcelo sinceramente) a meno che non sia avviato in modalità EFI: e con chimera/enoch NON puoi farlo, devi utilizzare un bootloader che si chiama Clover (un po' più difficile da configurare, per questo non viene consigliato per chi è alle prime armi).

 

Ti consiglio di formattare il disco in MBR e riprovare (patchando l'installer di MacOS per installare su MBR)....oppure di provare Clover (p.s. io lo uso ed è perfetto :D )

 

fammi sapere!



#1033
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts
Mi era venuto il dubbio, ma vedendo che non dava problemi in installazione e usato come os singolo funzionava non mi sono posto nemmeno il problema di controllare,

Ho visto qualche guida su clover, e si, pare complesso; proveró a patchare, incrociando le dita

#1034
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts
x ./._System
x System/: Can't update time for System
x System/._Installation: Can't create 'System/._Installation.K7ZwSD'
x System/Installation/: Can't update time for System/Installation
x System/._Library: Can't create 'System/._Library.R2m4ut'
x System/Library/: Can't update time for System/Library
x System/Library/._PrivateFrameworks: Can't create 'System/Library/._PrivateFrameworks.mYYMan'
x System/Library/PrivateFrameworks/: Can't update time for System/Library/PrivateFrameworks
x System/Library/PrivateFrameworks/._Install.framework: Can't create 'System/Library/PrivateFrameworks/._Install.framework.v62jXz'
x System/Library/PrivateFrameworks/Install.framework/: Can't update time for System/Library/PrivateFrameworks/Install.framework
x System/Library/PrivateFrameworks/Install.framework/._Frameworks: Can't create 'System/Library/PrivateFrameworks/Install.framework/._Frameworks.btegwE'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks
x System/Library/PrivateFrameworks/Install.framework/Frameworks/._OSInstall.framework: Can't create 'System/Library/PrivateFrameworks/Install.framework/Frameworks/._OSInstall.framework.NHkEog'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/._Versions: Can't create 'System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/._Versions.GIBe1s'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/._A: Can't create 'System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/._A.jdAQHe'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/OSInstall: Can't unlink already-existing object
x System/Installation/._Packages: Can't create 'System/Installation/._Packages.JhPweY'
x System/Installation/Packages/: Can't update time for System/Installation/Packages
x System/Installation/Packages/OSInstall.mpkg: Can't unlink already-existing object
tar: copyfile unpack (System/Installation/Packages) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Installation/._Packages): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/._A): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/._Versions): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/Frameworks/._OSInstall.framework): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/._Frameworks): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/._Install.framework): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/._PrivateFrameworks): No such file or directory
tar: copyfile unpack (System/Library) failed: No such file or directory
tar: qtn_file_apply_to_path(System/._Library): No such file or directory
tar: copyfile unpack (System/Installation) failed: No such file or directory
tar: qtn_file_apply_to_path(System/._Installation): No such file or directory
tar: copyfile unpack (./System) failed: Operation not permitted
tar: Error exit delayed from previous errors.

Ottimo, neanche la patch va, nel mio installer non ci sono i file della patch, c'è poco da patchare.

 

e enoch(su hd) continua a prendere il sopravvento su Clover(su usb)...inizio a pensare d'arrendermi :)



#1035
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
x ./._System
x System/: Can't update time for System
x System/._Installation: Can't create 'System/._Installation.K7ZwSD'
x System/Installation/: Can't update time for System/Installation
x System/._Library: Can't create 'System/._Library.R2m4ut'
x System/Library/: Can't update time for System/Library
x System/Library/._PrivateFrameworks: Can't create 'System/Library/._PrivateFrameworks.mYYMan'
x System/Library/PrivateFrameworks/: Can't update time for System/Library/PrivateFrameworks
x System/Library/PrivateFrameworks/._Install.framework: Can't create 'System/Library/PrivateFrameworks/._Install.framework.v62jXz'
x System/Library/PrivateFrameworks/Install.framework/: Can't update time for System/Library/PrivateFrameworks/Install.framework
x System/Library/PrivateFrameworks/Install.framework/._Frameworks: Can't create 'System/Library/PrivateFrameworks/Install.framework/._Frameworks.btegwE'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks
x System/Library/PrivateFrameworks/Install.framework/Frameworks/._OSInstall.framework: Can't create 'System/Library/PrivateFrameworks/Install.framework/Frameworks/._OSInstall.framework.NHkEog'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/._Versions: Can't create 'System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/._Versions.GIBe1s'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/._A: Can't create 'System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/._A.jdAQHe'
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/: Can't update time for System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A
x System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/OSInstall: Can't unlink already-existing object
x System/Installation/._Packages: Can't create 'System/Installation/._Packages.JhPweY'
x System/Installation/Packages/: Can't update time for System/Installation/Packages
x System/Installation/Packages/OSInstall.mpkg: Can't unlink already-existing object
tar: copyfile unpack (System/Installation/Packages) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Installation/._Packages): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/._A): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/._Versions): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/Frameworks/._OSInstall.framework): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework/Frameworks) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/Install.framework/._Frameworks): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks/Install.framework) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/PrivateFrameworks/._Install.framework): No such file or directory
tar: copyfile unpack (System/Library/PrivateFrameworks) failed: No such file or directory
tar: qtn_file_apply_to_path(System/Library/._PrivateFrameworks): No such file or directory
tar: copyfile unpack (System/Library) failed: No such file or directory
tar: qtn_file_apply_to_path(System/._Library): No such file or directory
tar: copyfile unpack (System/Installation) failed: No such file or directory
tar: qtn_file_apply_to_path(System/._Installation): No such file or directory
tar: copyfile unpack (./System) failed: Operation not permitted
tar: Error exit delayed from previous errors.

Ottimo, neanche la patch va, nel mio installer non ci sono i file della patch, c'è poco da patchare.

 

e enoch(su hd) continua a prendere il sopravvento su Clover(su usb)...inizio a pensare d'arrendermi :)

 

 

prova ad usare pandora, che trovi qui nel forum, che se non ricordo male ha proprio l'opzione per crearti un installer su USB per fare l'installazione su MBR.

 

se si avvia prima l'hd è semplicemente un "problema" di avvio delle periferiche, assicurati che venga avviato prima l'usb dell'hd!

 

Non rinunciare ce la puoi fare, anche io mi ci sono impazzito all'inizio per fare il triplo boot :D

 

Scusami se ti rispondo solo la sera ma durante la giornata proprio non ho il tempo materiale.



#1036
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts
Ho già usato il pandora del forum per l'attuale chiavetta e mi pare che non abbia tale opzione, ma riproveró per sicurezza.

Per quanto riguarda il boot non è quello il problema, avviavo già io "a mano" l'usb, ma partiva comunque enoch; poi ho provato ad installare clever direttamente sull'hd, ma li da errore "boot 1" (credo faccia interferenza con enoch, infatti prima dell'errore mi da boot 0 ok)

Per ora mi arrangio con linux e hack (i kext per l'ethernet da te linkati sono perfetti :D)

E ti ringrazio anche solo per la risposta serale, grazie mille :)

#1037
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Ho già usato il pandora del forum per l'attuale chiavetta e mi pare che non abbia tale opzione, ma riproveró per sicurezza.

Per quanto riguarda il boot non è quello il problema, avviavo già io "a mano" l'usb, ma partiva comunque enoch; poi ho provato ad installare clever direttamente sull'hd, ma li da errore "boot 1" (credo faccia interferenza con enoch, infatti prima dell'errore mi da boot 0 ok)

Per ora mi arrangio con linux e hack (i kext per l'ethernet da te linkati sono perfetti :D)

E ti ringrazio anche solo per la risposta serale, grazie mille :)

 

sono abbastanza sicuro che ce l'ha, magari vedi tra le opzioni avanzate ;)

 

se hai provato ad installare clover direttamente su hd avrebbe dovuto sovrascrivere enoch, strano!

 

per l'usb, se partiva enoch, direi che quasi sicuramente allora la pendrive non era avviabile, non era stata fatta bene l'installazione di clover su usb! non so come hai fatto, ma se hai un pc windows, usa http://www.osx86.net...-2013-rev-159b/ io lo uso sempre per avviare prima di installare il bootloader su hd ed è perfetto! creala con quello la pendrive con clover!

 

almeno i kext funzionano, almeno una cosa ahahah :D



#1038
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

pandora non ha l'opzione per l'mbr, non trovo nulla ne nelle preferenze che nel help

 

si può solo automatizzare le scelte (supporto, versione, configurazione, risoluzione, modello mac)

 

io non trovo altro :)



#1039
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

pandora non ha l'opzione per l'mbr, non trovo nulla ne nelle preferenze che nel help

 

si può solo automatizzare le scelte (supporto, versione, configurazione, risoluzione, modello mac)

 

io non trovo altro :)

 

ciao! non ho potuto provare di persona, ma ho guardato la guida e nella guida l'opzione c'è!

 

Cerca "Ora dovete scegliere un installazione vaniglia o trasformare la USB / DVD che adotta il "sistema Insanelymac Pandora" " e guarda le immaggini successive.. 

http://www.insanelym...eparazione-usb/

 

La guida è vecchia, ma anche per mavericks dovrebbe essere lo stesso! Magari prova a scaricare la nuova versione di pandora se non avessi l'ultima :)



#1040
Pari05

Pari05

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 120 posts

ma intendevi la prima opzione di questo screen:

sceglidesktoplaptop.png

 

io ho un portatile, dici che funziona comunque? suppongo di dover aggiungere poi Keyboard+Trackpad, giusto?

 

 

inoltre ho provato il programma per Clover, e sul mio fisso funziona alla grande, peccato che poi sul portatile si blocchi sul logo del sistema operativo che prova ad avviare; credo sia dovuto al fatto che la chiavetta sia stata realizzata su un pc diverso da quello di destinazione d'uso, può essere?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy