Jump to content

HP Pavilion - DV6-6xxx DV7-6xxx Mountain Lion 10.8.5

* * * * * 8 votes HP Notebook Mountain Lion

  • Please log in to reply
1077 replies to this topic

#441
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 2,002 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe
Mi ricordo che il cavetto da HP costava quanto un disco SSD da120GB :thumbsdown_anim:

Micky

#442
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male

Ciao, il cavettino del hdd primario lo trovi in questo kit con codice hp originale 681976-001. Costa un botto!!! :worried_anim:
fai una ricerca su google... trovi diversi rivenditori.
Anche se poi sempre comprare quello che ti avevo postato per l'hdd secondario... anche se più lungo va sempre bene...

Grazie Lo cerco subito

Mi ricordo che il cavetto da HP costava quanto un disco SSD da120GB :thumbsdown_anim:
Micky

Speriamo di no dai ...

La mamma me lo ha sempre detto di mettermi le manine nel...........



Taschino della camicia

#443
smigol81

smigol81

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 204 posts
  • Gender:Male
  • Location:Italia
  • Interests:Moto GP :: Rossi
    Buona musica...
    ...hackntosh!!
Ragazzi ho bisogno del vostro aiuto!!!
Sto creando i backup dell'hard disk con ccc
per mandare il pc in assistenza :wallbash: sempre per quel problema con la cover inferiore.....

Siccome al rientro non avrò di sicuro tempo e voglia di reinstallare tutto d'accapo!!!
ho ben pensato di crearmi una copia anche della partizione winzozzz :thumbsup_anim:

Ma praticamente quando vado a selezionare winzozzz
con ccc mi dice che non puo copiare i file di boot???? :wallbash:

quindi mi chiedo... quando ripristinerò ci penserà il boot loader ad avviarmi il SO???
oppure dovrò trovare qualche soluzione alternativa????

Grazie in anticipo

Smigol

#444
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
io ho fatto una cosa simile ma ho utilizzato ACTIVE.BOOT.DISK.SUITE. con il suo cd di boot
Pero ora non ricordo se avevo letteralmente clonato il disco

#445
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 2,002 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe
Quando cloni un disco il bootloader degli hackintosh non viene copiato, per lo meno con CCC.
Però hai a disposizione quello della chiavetta di istallazione ;) .....quindi puoi controllare subito se il sistema riesce ad avviarsi dal disco esterno (anche perchè ti servirà un OSX funzionante per ripristinare la tua istallazione dove ci deve essere CCC istallato).

Per Windows devi fare un Windows Image Backup in una partizione leggibile dal disco di Istallazione di Windows (o dal disco di ripristino che hai creato preventivamente) che servirà per ripristinare il backup che hai fatto. Quindi deve essere formattata NTFS.

Una volta che ti ritorna il PC devi per prima cosa ripristinare l'immagine di Windows, e poi se non lo fa, ricrei la partizione di Osx. Fatta questa cosa avvii Osx dal disco esterno e formatti la partizione sul portatile in OSx Esteso Journaled... avvi CCC e ricloni il disco.

Fatto il ripristino dei due sistemi operativi ti mancherà ancora il bootloader sul Notebook, quindi avvierai con la chiavetta e appena raggiunto il desktop non esiterai a reistallarlo di nuovo!

Micky

#446
simconti

simconti

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Italy

Ciao a tutti, ho letto quasi tutte le pagine ed ho qualche quesito da porvi:
- Vi funziona imessage? Io sono con il kernel originale e il bootloader enoch. Solo imessage non va.


Per tutti: consiglio aggiornamento Enoch alla 2171 Ermac ha introdotto la fix per iMessage...
per chi come FelS ha smesso di funzionare potete risolvere con questa,
dovete inserire il modulo fileNVRAM... :wink2:
Trovate tutto http://www.insanelym...r/page__st__520
Faccio notare che dopo l'aggiornamento la luminosità del display viene salvata.
Quando il sistema viene riacceso o riavviato la luminosità rimane impostata all'ultima impostazione (cosa che a me prima non faceva....) !!!! :thumbsup_anim:

#447
smigol81

smigol81

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 204 posts
  • Gender:Male
  • Location:Italia
  • Interests:Moto GP :: Rossi
    Buona musica...
    ...hackntosh!!

Quando cloni un disco il bootloader degli hackintosh non viene copiato, per lo meno con CCC.
Però hai a disposizione quello della chiavetta di istallazione ;) .....quindi puoi controllare subito se il sistema riesce ad avviarsi dal disco esterno (anche perchè ti servirà un OSX funzionante per ripristinare la tua istallazione dove ci deve essere CCC istallato).

Per Windows devi fare un Windows Image Backup in una partizione leggibile dal disco di Istallazione di Windows (o dal disco di ripristino che hai creato preventivamente) che servirà per ripristinare il backup che hai fatto. Quindi deve essere formattata NTFS.

Una volta che ti ritorna il PC devi per prima cosa ripristinare l'immagine di Windows, e poi se non lo fa, ricrei la partizione di Osx. Fatta questa cosa avvii Osx dal disco esterno e formatti la partizione sul portatile in OSx Esteso Journaled... avvi CCC e ricloni il disco.

Fatto il ripristino dei due sistemi operativi ti mancherà ancora il bootloader sul Notebook, quindi avvierai con la chiavetta e appena raggiunto il desktop non esiterai a reistallarlo di nuovo!

Micky

Micky fino alla prima parte c'ero arrivato da solo :thumbsup_anim:
chiavetta x il boot e copia avviabile da hd esterno.... :wink2:

Edit
Risolto con wc.... backup e ripristino di winzoz da mlion :guitar:
:wink2:

#448
smigol81

smigol81

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 204 posts
  • Gender:Male
  • Location:Italia
  • Interests:Moto GP :: Rossi
    Buona musica...
    ...hackntosh!!
Hey Micky... cercando dei driver sul sito di Hp...

(perche alla fine dopo i vari backup..winzoz e osx)
(da mw mi hanno consigliato di contattare direttamente hp... che delusione :| )
(anzi... pare che loro abbiano capito che non è un problema dovuto ad un urto!! )
(quindi speriamo bene!!!)

Torniamo al punto... ho visto che per il mio DV6 nella sezione DRIVER WIFI
ci sono menzionate dei driver intel e ralink/motorola..... :-))))) :idea: :idea: :idea:
al chè la domanda sorge spontanea...
non tanto per la ralink.....
ma la intel?????

non è che c'è ne sia qualcuna bios/apple compatibile?????
magari sto dicendo un c....a :hysterical:

Smigol

#449
simconti

simconti

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Italy

Hey Micky... cercando dei driver sul sito di Hp...

(perche alla fine dopo i vari backup..winzoz e osx)
(da mw mi hanno consigliato di contattare direttamente hp... che delusione Posted Image )
(anzi... pare che loro abbiano capito che non è un problema dovuto ad un urto!! )
(quindi speriamo bene!!!)

Torniamo al punto... ho visto che per il mio DV6 nella sezione DRIVER WIFI
ci sono menzionate dei driver intel e ralink/motorola..... :-))))) :idea: :idea: :idea:
al chè la domanda sorge spontanea...
non tanto per la ralink.....
ma la intel?????

non è che c'è ne sia qualcuna bios/apple compatibile?????
magari sto dicendo un c....a :hysterical:

Smigol


Ciao Smigol purtroppo nell'elenco, supportate da OS X 10.7.x 10.8.x c'è solo Atheros 9285 (Che montiamo io e Micky...
Micky è più fortunato perché non ha più la whitelist sul nuovo HP con bios originale).
Anche se la parte è originale HP, sembra che hanno fatto un errore nel manuale, sulle parti e compatibilità dei vari componenti.
Secondo me la Atheros che abbiamo è supportata nella whitelist della cpu AMD.
Cmq ti allego la parte del manuale interessata.

Nota bene le varie descrizioni, sulle cpu supportate, dalle varie schedine wifi.

Attached Files

  • Attached File  1.png   81.05KB   13 downloads
  • Attached File  2.png   31.99KB   14 downloads


#450
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Ciao a tutti,

sono possessore di un dv6-6c80 e grazie alla guida di simconti e ad altre informazioni reperite in rete sono riuscito a far funzionare quasi completamente ML 10.8.2 sul mio notebook.
Uso chameleon come bootloader aggiornato all'ultima rev.

Ho qualche glitch grafico ogni tanto e purtroppo iMessage non riesco a farlo funzionare con nessun fix, ma non è questo il problema principale (neanche con enoch)

Ho letto nel primo post che simconti usa "Demone Fan Control 1.2" per gestire le ventole, così l'ho installato ma purtroppo il software non mi riconosce i sensori per vedere le velocità.
Devo installare qualche software/kext aggiuntivo?

Ho una temperatura di circa 10-12° più alta in standby rispetto a quando sono su windows, posso abbassarla in qualche altro modo in maniera tale da evitare l'utilizzo di ventole?

Spero di essere stato chiaro e che qualcuno possa aiutarmi, se devo dare ulteriori informazioni per farmi aiutare sono pronto a rispondere.

E spero di fare cosa gradita a tutti, poichè ho scoperto questa cosa cercando in angoli remoti del web, che per avere la versione avanzata del bios non c'è bisogno di sbloccarlo installando una versione mod ma basta premere F10 + A quando compare la scritta "press esc to pause startup" all'avvio..... perlomeno se nn si hanno problemi di whitelist si può spegnere la radeon senza usare il bios mod!

Grazie a tutti e spero possiate aiutarmi! :D

#451
simconti

simconti

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Italy

Ciao a tutti,

sono possessore di un dv6-6c80 e grazie alla guida di simconti e ad altre informazioni reperite in rete sono riuscito a far funzionare quasi completamente ML 10.8.2 sul mio notebook.
Uso chameleon come bootloader aggiornato all'ultima rev.

Ho qualche glitch grafico ogni tanto e purtroppo iMessage non riesco a farlo funzionare con nessun fix, ma non è questo il problema principale (neanche con enoch)

Ho letto nel primo post che simconti usa "Demone Fan Control 1.2" per gestire le ventole, così l'ho installato ma purtroppo il software non mi riconosce i sensori per vedere le velocità.
Devo installare qualche software/kext aggiuntivo?

Ho una temperatura di circa 10-12° più alta in standby rispetto a quando sono su windows, posso abbassarla in qualche altro modo in maniera tale da evitare l'utilizzo di ventole?

Spero di essere stato chiaro e che qualcuno possa aiutarmi, se devo dare ulteriori informazioni per farmi aiutare sono pronto a rispondere.

E spero di fare cosa gradita a tutti, poichè ho scoperto questa cosa cercando in angoli remoti del web, che per avere la versione avanzata del bios non c'è bisogno di sbloccarlo installando una versione mod ma basta premere F10 + A quando compare la scritta "press esc to pause startup" all'avvio..... perlomeno se nn si hanno problemi di whitelist si può spegnere la radeon senza usare il bios mod!

Grazie a tutti e spero possiate aiutarmi! :D


Ciao DarkRenegade, scusa il ritardo ma questo fine non ero a casa....
Ti consiglio di scrivere le specifiche del tuo hardware, v. bios, cpu, ecc... nel tuo profilo, così tutti possono aiutarti senza andare a cercare l'hardware sulla rete.... :wink2:
il Fan Control è un demone che funziona in esecuzione automatica, a noi non gestisce le ventole come hai veri Mac, aiuta a eliminare gli artefatti...
questo è il beneficio che a noi porta!!!
Penso che ti manchi il profilo del display EDID :smoke: l'hai creato??? :moil:
per la temperatura l'unica soluzione è disattivare la scheda video discreta e caricare il corretto SSDT per la cpu che hai.
Dacci più informazioni in merito a iMessage, che errore ti appare?

#452
gio on the mic

gio on the mic

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Italy
Ciao a tutti ragazzi.
Simconti avevo provato a scriverti sul forum di Tonymac ma forse quello ultimamente lo bazzichi un po' meno.
Io ho un DV7-6180sl esattamente come il tuo, anche io ho sosituito la Broadcom con la Atheros per cui dovrei avere l'hardware identico al tuo.

Premesso che per mancanza di tempo non ho potuto più fare test e mi sono perso anche gli ultimi mesi dei vostri progress sui vostri perfezionamenti e che al momento io sono alla 10.8.1 con Chimera 1.11.1 e audio e batteria NON funzionanti ti chiedo:
1) Il mio BIOS (mi pareva fosse il camilo con whitelist per la wifi) non mi permette di salvare le modifiche quando vado a disattivare la Radeon (al riavvio va in semibrick e devo resettare csmos), è normale? Ma soprattutto sei ancora con la Radeon disabilitata e serve che lo sia o sei riusciti a farla andare? Perché a me pare che me la riconosca nel System profiler...
2) Ho per l'appunto varie rogne dovute a qualche dipendenza (mi segnala al boot IOGraphicsFamily not found) con Chimera ma mi pare di capire che Enoch sia sensibilmente meglio e che almeno in parte tolga la necessità di usare DSDT e SSDT, è corretto?
3) Le USB 3.0 Renesas siete riusciti a farle andare?
4) Hai fatto al solito l'update alla 10.8.2 da Software update + sostituzione kernel?

Quindi in sostanza puoi farmi un elenco ed eventualmente uploadarmi tutto ciò che stai usando in questo momento? (a meno che non sia ciò che trovo già nel primo post ma ho paura di perdermi cose tra le 23 pagine attuali del thread)
In particolare mi servirebbe:
- Il bios che hai installato
- mach_kernel (serve sempre patchato o prima o poi potremo usare quello originale Apple?)
- tutta la cartella Extra
- tutte le kext che stai usando (con l'indicazione se le usi in Extra/Extensions o in System/Library/Extensions)
- eventuali altri pkg, installer o altro...

Grazie in anticipo per l'aiuto a te e a tutti quelli che si fanno un mazzo così per il proprio Hackintosh e per aiutare gli altri...

#453
simconti

simconti

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Italy

Ciao a tutti ragazzi.
Simconti avevo provato a scriverti sul forum di Tonymac ma forse quello ultimamente lo bazzichi un po' meno.
Io ho un DV7-6180sl esattamente come il tuo, anche io ho sosituito la Broadcom con la Atheros per cui dovrei avere l'hardware identico al tuo.

Premesso che per mancanza di tempo non ho potuto più fare test e mi sono perso anche gli ultimi mesi dei vostri progress sui vostri perfezionamenti e che al momento io sono alla 10.8.1 con Chimera 1.11.1 e audio e batteria NON funzionanti ti chiedo:
1) Il mio BIOS (mi pareva fosse il camilo con whitelist per la wifi) non mi permette di salvare le modifiche quando vado a disattivare la Radeon (al riavvio va in semibrick e devo resettare csmos), è normale? Ma soprattutto sei ancora con la Radeon disabilitata e serve che lo sia o sei riusciti a farla andare? Perché a me pare che me la riconosca nel System profiler...
2) Ho per l'appunto varie rogne dovute a qualche dipendenza (mi segnala al boot IOGraphicsFamily not found) con Chimera ma mi pare di capire che Enoch sia sensibilmente meglio e che almeno in parte tolga la necessità di usare DSDT e SSDT, è corretto?
3) Le USB 3.0 Renesas siete riusciti a farle andare?
4) Hai fatto al solito l'update alla 10.8.2 da Software update + sostituzione kernel?

Quindi in sostanza puoi farmi un elenco ed eventualmente uploadarmi tutto ciò che stai usando in questo momento? (a meno che non sia ciò che trovo già nel primo post ma ho paura di perdermi cose tra le 23 pagine attuali del thread)
In particolare mi servirebbe:
- Il bios che hai installato
- mach_kernel (serve sempre patchato o prima o poi potremo usare quello originale Apple?)
- tutta la cartella Extra
- tutte le kext che stai usando (con l'indicazione se le usi in Extra/Extensions o in System/Library/Extensions)
- eventuali altri pkg, installer o altro...

Grazie in anticipo per l'aiuto a te e a tutti quelli che si fanno un mazzo così per il proprio Hackintosh e per aiutare gli altri...

Ciao gio on... ben venuto!
Su l'altro non siamo stati trattati nel meglio delle maniere e abbiamo lasciato.... :tomato: :smoke:
Che versione di InsydeH2O hai la F1.A o la F1.B???

1) Si, io continuo a averla disattivata (la scheda Ati radeon) per il risparmio di batteria e per diminuire la temperatura generale del notebook di almeno 10 gradi,
tanto non uso particolari applicazioni video.... e non è più presente ne su windows, ne su system profile...

2) Controlla IOGraphicsFamily.kext lo dovresti avere in S/L/E o è corrotto o l'hai eliminato per errore...
Enoch è superiore e più evoluto, e cmq basato su Chameleon. Gestisce a pieno la maggiorparte degli acceleratori 3d... Purtroppo noi non possiamo ancora attivare la scheda discreta.
Con Enoch non hai più bisogno del karnel patchato e ErmaC ha introdotto anche il fix per iMessage...
Noi dobbiamo ancora usare sia il DSDT che SSDT (per ottimizzare la cpu), anche se presto potrebbe non essere più necessario!

3) per le usb 3.0 mi sà che dobbiamo abbandonare l'idea di poterle usare... problemi di hardware/compatibilità OS (sembra che il controller sia gestito da un firmware dedicato a parte e non dipendente dal bios).

4) Fai l'update da combo, mi sembra di ricordarmi che hai solo bisogno di ricaricare il kernel patchato (o Enoch con relativo fix).
In caso potresti aver bisogno di ricaricare l'AppleIntelCPUPowerManagement.kext e il fakeSMC.kext

Trovi tutto nel primo post.

Per l'audio metti il kext che ti posto ora (personalizzato da Micky), non mi ricordo se sul primo post c'è quello aggiornato.... poi controllo...
per il resto vedo di capire di quello che hai bisogno e vediamo....


EDIT ===========================================================================================================

Confermo i kext sono tutti aggiornati, anche AppleHDA. Il mach_kernel è quello patchato 10.8.2 da Maxhello...
E confermo che per passare alla 10.8.2 da combo prima di riavviare hai soltanto bisogno di sostituire il mach_kernel o di installare Enoch con il relativo fix.
Ricordati di riparare permessi e cache.

Ciao

Attached Files



#454
gio on the mic

gio on the mic

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Italy

Ciao gio on... ben venuto!
Su l'altro non siamo stati trattati nel meglio delle maniere e abbiamo lasciato.... :tomato: :smoke:
Che versione di InsydeH2O hai la F1.A o la F1.B???

1) Si, io continuo a averla disattivata (la scheda Ati radeon) per il risparmio di batteria e per diminuire la temperatura generale del notebook di almeno 10 gradi,
tanto non uso particolari applicazioni video.... e non è più presente ne su windows, ne su system profile...

2) Controlla IOGraphicsFamily.kext lo dovresti avere in S/L/E o è corrotto o l'hai eliminato per errore...
Enoch è superiore e più evoluto, e cmq basato su Chimera. Gestisce a pieno la maggiorparte degli acceleratori 3d... Purtroppo noi non possiamo ancora attivare la scheda discreta.
Con Enoch non hai più bisogno del karnel patchato e ErmaC ha introdotto anche il fix per iMessage...
Noi dobbiamo ancora usare sia il DSDT che SSDT (per ottimizzare la cpu), anche se presto potrebbe non essere più necessario!

3) per le usb 3.0 mi sà che dobbiamo abbandonare l'idea di poterle usare... problemi di hardware/compatibilità OS (sembra che il controller sia gestito da un firmware dedicato a parte e non dipendente dal bios).

4) Fai l'update da combo, mi sembra di ricordarmi che hai solo bisogno di ricaricare il kernel patchato (o Enoch con relativo fix).
In caso potresti aver bisogno di ricaricare l'AppleIntelCPUPowerManagement.kext e il fakeSMC.kext

Trovi tutto nel primo post.

Per l'audio metti il kext che ti posto ora (personalizzato da Micky), non mi ricordo se sul primo post c'è quello aggiornato.... poi controllo...
per il resto vedo di capire di quello che hai bisogno e vediamo....


EDIT ===========================================================================================================

Confermo i kext sono tutti aggiornati, anche AppleHDA. Il mach_kernel è quello patchato 10.8.2 da Maxhello...
E confermo che per passare alla 10.8.2 da combo prima di riavviare hai soltanto bisogno di sostituire il mach_kernel o di installare Enoch con il relativo fix.
Ricordati di riparare permessi e cache.

Ciao


IOGraphicsFamily.kext è presente in S/L/E ma mi sembra come un plugin orfano anziché una normale kext perché all'interno non ha la normale struttura con Info.plist ecc ma solo il binario...
Puoi postartmi la tua?

Per il resto provo allora ad aggiornare a 10.8.2 e installare Enoch e poi riporto l'esito.
A poi.

#455
simconti

simconti

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Italy

IOGraphicsFamily.kext è presente in S/L/E ma mi sembra come un plugin orfano anziché una normale kext perché all'interno non ha la normale struttura con Info.plist ecc ma solo il binario...
Puoi postartmi la tua?

Per il resto provo allora ad aggiornare a 10.8.2 e installare Enoch e poi riporto l'esito.
A poi.


Si penso che il tuo è corrotto.... sono sicuro che con Enoch risolverai la maggior parte dei problemi!
Ti posto il mio SSDT che serve per la nostra cpu.
Installa anche il voodoobattery.kext che ho postato sul primo topic.
Fammi sapere anche che bios hai caricato, che se è quello che sto usando io ti dico come disattivare la scheda discreta!!!

Ciao

Attached Files



#456
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 2,002 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe

Enoch è superiore e più evoluto, e cmq basato su Chimera.

Correzione:
Enoch non è basato su Chimera, ma su Chameleon.
Enoch e Chimera sono versioni sperimentali (le Branch) di Chameleon, nel senso che sono entrambi rami di sviluppo di Chameleon..
Le modifiche migliori e affidabili vengono aggiunte a Chameleon dopo essersi dimostrate efficaci.

Enoch come hai detto è avanti anni luce, e ci sono anche altre Branch molto valide
Tutte le Branch sono "sotto" a Chameleon, quindi il massimo rapporto affidabilità/prestazioni lo da Chameleon (il Trunk principale).....se volete le ultimissime scegliete una Branch, ma almeno sceglite una di quelle + aggiornate.. :dev:

Insomma, anche se Tonymac pubblicizza Chimera come un qualche cosa di proprio, bè nulla di meno vero!

Ciao Sim :wink2:

Micky

#457
gio on the mic

gio on the mic

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Italy
Allora, ecco i risultati degli aggiornamenti:

- dopo update combo 10.8.2 ho visto che IOGraphicsFamily.kext era stata sostituita infatti niente più messaggio di errore
- Enoch installato e mi sembra tutto ok
- AppleHDA funziona (finalmente l'audio, ero stanco di attaccare tutte le volte la Scarlett 2i2)!

EDIT:
rettifico, AppleHDA funzionano uscita altoparlanti e cuffie e ingresso microfono integrato MA line-in non si attiva quando inserisco jack e quando provo ad alzare/abbassare volume si accende la spia del mute sulla tastiera (anche se l'audio si sente correttamente)

Mi si è presentato un nuovo problema però: quando faccio per spegnere mi chiude la sessione e resta in schermata grigia, mi tocca forzare lo spegnimento col pulsante fisico per 5 secondi
Qualche idea? in Extra/Extensions ho EvOReboot.kext, che mi aveva sempre funzionato, provo a toglierlo?


Problema spegnimento risolto.

Avevo già installato i tuoi DSDT e SSDT ma forse l'SSDT che mi hai postato è più recente. Lo provo.

Infine riguardo a USB3, ricordo che avevo fatto dei test con PXHCD.kext (quelli della LaCie modificati) e che con una combinazione BIOS tipo USB legacy attivato o disattivato (non ricordo) riuscivo a leggere una chiavetta flash sulle porte USB3.

Sempre riguardo al BIOS io ho quello modificato e avevo visto come disattivare la AMD ma al momento del salvataggio modifiche mi si riavvia il PC in semibrick...
Ora non riesco nemmeno a provare quello che mi hai postato tu perché non mi parte Windows e non posso flasharlo.

EDIT:
Provato VoodooBattery e continua a segnarmi "Batterie non disponibili" con l'icona con la X.

Sei sicuro Sim che la cartella Extra + Kext del primo post sia aggiornata? mi pare che l'smbios.plist sia pasticciato da copia-incolla... Mi viene il dubbio che magari anche il DSDT che sto usando non sia aggiornato con il tuo attuale (a meno che i problemi di VoodooBattery e Audio non dipendano da diverse impostazioni BIOS o cose da settare in Enoch durante la sua installazione...)

EDIT:
Altra cosa fuorviante: nel primo post scrivi che hai usato NullCPUPowerManagement ma poi nella tua cartella con i Kext non la trovo e invece trovo AppleIntelCPUPowerManagement...
Insomma scusa se rompo ma avrei bisogno di un po' di chiarezza in più.
L'ideale sarebbe se mi potessi ripostare tutta la cartella Extra e dirmi anche se le kext che mi alleghi le usi in S/L/E on in /Extra/Extensions?

#458
simconti

simconti

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Italy

Correzione:
Enoch non è basato su Chimera, ma su Chameleon.

Vero!!! :hysterical: ho pensato a Chameleon e ho scritto Chimera :hysterical: :hysterical: :hysterical: Mi faccio i complimenti da solo: bravo!!!! :wub:

Allora, ecco i risultati degli aggiornamenti:

- dopo update combo 10.8.2 ho visto che IOGraphicsFamily.kext era stata sostituita infatti niente più messaggio di errore
- Enoch installato e mi sembra tutto ok
- AppleHDA funziona (finalmente l'audio, ero stanco di attaccare tutte le volte la Scarlett 2i2)!

EDIT:
rettifico, AppleHDA funzionano uscita altoparlanti e cuffie e ingresso microfono integrato MA line-in non si attiva quando inserisco jack e quando provo ad alzare/abbassare volume si accende la spia del mute sulla tastiera (anche se l'audio si sente correttamente)

Mi si è presentato un nuovo problema però: quando faccio per spegnere mi chiude la sessione e resta in schermata grigia, mi tocca forzare lo spegnimento col pulsante fisico per 5 secondi
Qualche idea? in Extra/Extensions ho EvOReboot.kext, che mi aveva sempre funzionato, provo a toglierlo?


Problema spegnimento risolto.

Avevo già installato i tuoi DSDT e SSDT ma forse l'SSDT che mi hai postato è più recente. Lo provo.

Infine riguardo a USB3, ricordo che avevo fatto dei test con PXHCD.kext (quelli della LaCie modificati) e che con una combinazione BIOS tipo USB legacy attivato o disattivato (non ricordo) riuscivo a leggere una chiavetta flash sulle porte USB3.

Sempre riguardo al BIOS io ho quello modificato e avevo visto come disattivare la AMD ma al momento del salvataggio modifiche mi si riavvia il PC in semibrick...
Ora non riesco nemmeno a provare quello che mi hai postato tu perché non mi parte Windows e non posso flasharlo.

EDIT:
Provato VoodooBattery e continua a segnarmi "Batterie non disponibili" con l'icona con la X.

Sei sicuro Sim che la cartella Extra + Kext del primo post sia aggiornata? mi pare che l'smbios.plist sia pasticciato da copia-incolla... Mi viene il dubbio che magari anche il DSDT che sto usando non sia aggiornato con il tuo attuale (a meno che i problemi di VoodooBattery e Audio non dipendano da diverse impostazioni BIOS o cose da settare in Enoch durante la sua installazione...)

EDIT:
Altra cosa fuorviante: nel primo post scrivi che hai usato NullCPUPowerManagement ma poi nella tua cartella con i Kext non la trovo e invece trovo AppleIntelCPUPowerManagement...
Insomma scusa se rompo ma avrei bisogno di un po' di chiarezza in più.
L'ideale sarebbe se mi potessi ripostare tutta la cartella Extra e dirmi anche se le kext che mi alleghi le usi in S/L/E on in /Extra/Extensions?


io li uso in S/L/E. Non c'è differenza se li metti in Extra/Extensions l'importante è che non vengono duplicati in entrambi le directory.
Ti posto quelli che uso ora, non li avevo messi perché lì ho personalizzati a mio piacimento, cmq provali e fammi sapere in caso poi li rimetto nel primo topic....
Si in effetti inizialmente usavamo il null... ma poi è stato modificato l'AppleIntelCPUPowerManagement ad hoc.... :wink2: (correggo anche questo sul primo post).

Attached Files



#459
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 2,002 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe

EDIT:
Provato VoodooBattery e continua a segnarmi "Batterie non disponibili" con l'icona con la X.

Devi fare il rollback del'AppleACPIPlatform.kext di Snow 10.6.7, o la versione per x58 di ErmaC (cerca indietro, non so se Simconti ), se non non funzionerà mai!

Micky

#460
DarkRenegade

DarkRenegade

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Ciao DarkRenegade, scusa il ritardo ma questo fine non ero a casa....
Ti consiglio di scrivere le specifiche del tuo hardware, v. bios, cpu, ecc... nel tuo profilo, così tutti possono aiutarti senza andare a cercare l'hardware sulla rete.... :wink2:
il Fan Control è un demone che funziona in esecuzione automatica, a noi non gestisce le ventole come hai veri Mac, aiuta a eliminare gli artefatti...
questo è il beneficio che a noi porta!!!
Penso che ti manchi il profilo del display EDID :smoke: l'hai creato??? :moil:
per la temperatura l'unica soluzione è disattivare la scheda video discreta e caricare il corretto SSDT per la cpu che hai.
Dacci più informazioni in merito a iMessage, che errore ti appare?


Ciao simconti non preccuparti per il ritardo! Anche io rispondo tardi perchè non mi era arrivata la notifiche delle vostre risposto.
Ho modificato la firma ;)
Pensavo con il fan control di poter controllare le ventole, allora sbagliavo. Lo installo comunque visto che dici che serve a qualcosa!

Sinceramente non so neanche cosa sia il profilo EDID del display...puoi darmi qualche indicazione così provvedo a farlo?

La radeon l'ho disattivata dal bios come tu hai suggerito e ho già caricato il corretto SSDT. Pensavo si potesse fare qualche altra cosetta, ma allora va bene così! :D

iMessagge mi dice: "impossibile eseguire l'accesso a iMessage. Il server ha rilevato un errore durante l'elaborazione della registrazione. Riprova più tardi"
Non funziona nè con scheda usb wifi, nè con l'ethernet integrata. Nè con chameleon, nè con enoch con il dovuto fix e file NVRAM. Ho provato come letto altrove a cambiare la password, o ad inserire una carta di credito nel mio account apple. Non c'è verso e non capisco perchè!

Grazie per il tuo prezioso aiuto :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy