Jump to content

[Help] AMD Radeon HD 6250 res. fix SL

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

i'am trying to fix the resolution of this Chipset (1002:9804), which is integrated in the AMD C-50 APU and its based on "ATI Radeon Mobility 4330". i had giving up to fix that by myself... so iam asking for help ;)

I know (by checking the Linux X11 Src) the Chipset is declared as "PALM" which would lead to "Evergreen" but that doesnt make much sense. I played a bit around with Chimera branch and added the DeviceID as Evergreen > CHIP_FAMILY_"Evergreen" (Cypress ... and so on), but with that it cant read the right VRAM (alway leads to 0MB) if i use CHIP_FAMILY_RV710 the memory is detected correctly (256MB), but this is the end of what i can get out.

I hope someone as an idea to fix the resolution (i dont need acceleration if that would also work would be nice but it isnt necessary).

I tried to edit the dumped Atom BIOS but nothing changed. Also i tried to override the EDID information of he integrated LCD Display.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy