Jump to content

Member with CRS needs help with 3-way

EasyBcd Chain Booting error

  • Please log in to reply
No replies to this topic

Joe Hornstein

Joe Hornstein

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Help !

I built a new computer in 2009 running W7/XP/OS x 10.5.8 w/iATKOS v7. Not sure what I did recently, but I can no longer boot OS X; Initially received "no neogrub" and "cannot find grldr error" but I can still can boot W7 & XP.

I have attempted to repair whats broke using EasyBCD 1.71 and 2.2 but have been unsuccessful. Most recent error is "Chain Booting error".

I have tried installing NeoGrub but got lost in my confusion...

Tried to refresh W7 boot loader but Install DVD says wrong version now that SP1 has been installed.

My configuration is:

Intel Quad Core Q9550
8 GB Ram
Nvidia GTX285
Two hard drives:
Disk 0 Partition 2 Mac OS Extended 183.4GB
Disk 1 Partition 1 Windows XP
Partition 5 Windows 7

I am experiencing Mac withdrawl and need help real soon....

Thanks in advance to anyone with a cure.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy