Jump to content

EFI string for Nvidia 8400GS 512M


  • Please log in to reply
3 replies to this topic

#1
Warped

Warped

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
Hi,
Can somebody provide me working in 10.8.2 EFI string for nv 8400GS 512M ?
Currently it seems it is only missing thing to successful upgrade 10.7.5 to 10.8.2 on my hardware :-(

Edited by fantomas1, 27 September 2012 - 06:13 PM.
If you have a question please do your best to use the search feature and search the forum before creating a new topic.


#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 3,032 posts
  • Gender:Male
Hi

see here, it's on 10.8.1 but it may work fine on 10.8.2 too !

#3
Warped

Warped

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
@fanthomas1,

Thx for replay.
Unfortunately I don't see how thread You mention might be related to my question.

In fact I have to put question more widely: how to successfully install 10.8 on P35-DS4 with 8400GS 512M ?
So far I can only boot in safe mode without QE/CI :-(

#4
crazyJAT

crazyJAT

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 301 posts
  • Gender:Male
  • Location:US
You need to add device Id to NVDAResman.kext and NV50HAL.kext then you can use GraphicsEnabler=Yes

For Mountain Lion I actually used the files from: http://www.insanelym...s-for-download/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy