Jump to content

Hackintosh 50%

Hackintosh Sony Vaio

  • Please log in to reply
37 replies to this topic

#21
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Enfim, já que ninguém me respondeu, e o Lucca do "Blog do Hackintosh" disse que essa placa de video não tem suporte para o mac, eu resolvi trocar meu notebook em um pc com as seguintes configs:

Processador Core 2 Duo E7500 2.93 GHz
Memória 4GB DDR2
2 Hd's: HD1 320gb / HD2 250gb
Placa de Vídeo Nvidia GeForce 210 1GB GDDR3.

Começando, iniciei com o dvd do Windows 8, formatei o HD1 e instalei o Windows 8. (TUDO BELEZA ATÉ AI)

Maaaaaaaaaaaaaaaaaaaaaaaaass... comos todos os hackintosh's tem problemas aqui vão os meus.

Reiniciei com o i-Boot e tentei instalar o mac original por usb, mas fica meio lento, eu clico para selecionar o idioma e tipo, passa uns 2 minutos para selecionar e quando tento avançar ele fica paralisado, não sei o que é isso.
Fui instalar o Hazard 10.6.6i via usb também, mas ele não abre a instalação sozinho. Eu tenho que iniciar com o i-Boot e selecionar o Hazard no usb, ai sim ele abre.
Mesmo iniciando com o Hazard na tela de instalação, eu tento abrir o Disk Utility e ele não abre.
Tenho que reiniciar com o Iatkos S3, e mesmo assim ele continua travado na tela da maçã antes de carregar para iniciar a instalação.
(ACHO QUE MEU PC TEM ALGUM PROBLEMA COM O CHAMELEON)
Então de novo eu tenho que iniciar com o i-Boot e trocar para o Iatkos para poder inicializar e particionar meus HD's.
Reinicio com o i-Boot de novo e seleciono o Hazard pelo pendrive, e instalo.
Depois da instalação ele reconhece tudo, a transparencia fica ativa, a placa de video e audio funcionam perfeitamente.
80% do hackintosh completo.
Só que tem dois problemas:
A resolução do meu monitor é 1920x1080, mas a resolução mostrada na tela é inferior, algo como 1033... (Algo assim, eu esqueci, pois estou no trampo e o pc tá em casa).
Ou seja a resolução é menor que a do monitor.
Eu vou lá nas configurações da tela, e vejo que o meu monitor é reconhecido (LG Flatron E2260) e estou usando a saida VGA.
Se eu tentar mudar a resolução para 1920x1080 pelo painel de configurações a tela fica toda azul, e não consigo ver nada, portanto sou obrigado a reiniciar o pc forçadamente.
Outra coisa, não importa o que eu faça o pc não inicia pelo hd, ja instalei o chameleon e nada, ja instalei o chimera e nada, ja instalei o Multi-Beast e NADA! Fiz todos os procedimentos que fiz no meu note e nada, ele sempre fica congelado na maçã mesmo antes de aparecer o circulozinho carregando.
Sendo que eu uso 2 HD's. O primeiro de 320gb instalei o Windows 8, e no segundo de 250gb instalei o mac.

Portanto, preciso de ajuda.

1. Quero corrigir a resolução do meu monitor, que toda vez que eu mudo para 1920x1080 a tela fica azul. (O MAIS IMPORTANTE)
2. Boot pelo HD. (O SEGUNDO MAIS IMPORTANTE)
3. Alguma solução para instalar o Mac Original 10.6, que não fique travando e lento. (Não tão importante assim)

Caso não tenha jeito de instalar o original, e de iniciar pelo HD, eu me contento em só poder ajustar a resolução, é o que eu mais preciso.

Agradeço desde já!

#22
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

só problemas, qualquer dos cd de boot ou distro usam o chameleon para fazer o boot...

nvidia

http://www.insanelym...nvidia-geforce/

pos instalação

http://www.insanelym...pos-instalacao/

bom hack

#23
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Obrgado por responder, mas é o seguinte:
Minha placa NVidia já está reconhecida. A única coisa que não muda é a resolução e eu não sei o porquê.
E não adianta ja fiz todo o possivel para fazer o chameleon rodar e não roda.

#24
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

precisas de 10.6.8 e depois isto

http://www.nvidia.co...f01-driver.html

bom hack

#25
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Como eu vou instalar o Mac 10.6.8 se não consigo nem instalar o 10.6?

#26
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Veja só.

Eu to rodando o 10.6.6 Hazard.

Tem algum problema se eu atualizar com o Update Combo 10.6.7 do site da apple, ou atualizar direto pro 10.6.8 direto do "Software Update" do mac?
Meu mac vai parar de rodar, se eu atualizar?

#27
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
ENFIM! Como ninguem me respondeu, eu resolvi arriscar.
Rodei o combo para o 10.6.7, atualizou e iniciou sem problemas.
Dae, resolvi atualizar para o 10.6.8 pelo "Software Update", a atualização aconteceu normalmente, mas depois de reiniciar, adivinha?
NÃO INICIOU!

Enfim, tentei dar o boot com o i-Boot e ficou parado na tela da maçã, sem ao menos carregar.
Entrei em modo verbose, e deu essas msgs:

Posted Image

Posted Image

Posted Image


Então, fui tentar entrar com o Hackboot 6.2, e apareceu essas msgs:

Posted Image

Posted Image

Posted Image

Posted Image



E então, voces acham que tem salvação, pra eu não ter que formatar meu pc de novo?

Agradeço a ajuda. (:

#28
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

http://www.insanelym...ualizacao-1068/

teu problema tá ai explicado como tentar resolver, isso já é um sistema com alguns anos, por isso esse tipo de problemas tão ai explicados e como resolver.

bom hack

#29
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Muito obrigado.
Mas o link da IOPCIFamily modificada (Oleg) está off.

Alguém tem como me disponibilizar as kexts IOPCIFamily e AppleACPIPlatform da versão 10.6.7?
E o SleepEnabler do 10.6.7 também?

Obrigado.

#30
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
E lá vamos nós de novo.

Enfim, tava dando uma lida no tópico "Atualização 10.6.8" e consegui achar o link das kexts.

Quem tiver o mesmo problema que eu, e precisar, aqui está o link:
http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=95755

Como já tenho o "Windows 8 Pro" instalado com o MacDrive, vou fazer isso aqui:

"Substituir as kexts pelo Windows tem que usar o ignore caches (-f) no próximo boot e restaurar as permissões quando conseguir entrar no sistema".

Dica do Oldnapalm.

Lá vem minha pergunta: Como restauro as permissões do sistema?

#31
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

passas disk util e reparas permissões ao volume onde está o mac os x.

bom hack

#32
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
O Disk Utility?

Saquei, obrigado.

#33
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Não teve jeito.
Não importava o que eu fizesse, ele não iniciava.
Enfim, tive que formatar e colocar o hazard 10.6.6i de novo.
Atualizei pro 10.6.7 e deu problema, parecia que tava com virus.
Todas as paginas do Mozilla detectavam como foco de ataques, a app store não conectava a internet, o pc desligava sozinho...
Enfim, formatei de novo e instalei o Hazard novamente e não atualizei.
Tá funcionando perfeitamente, percebi que não preciso atualizar, tudo que eu preciso funciona no 10.6.6.
Caso precise de algum programa que necessite o sistema além, eu instalo o Lion ou o Mountain Lion em uma maquina virtual.

PS: Dual boot com o Windows 8, em todas as formatações tive que formatar os 2 HD's e instalar tudo de novo. (Pense no trabalho).

#34
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

boa, parabéns...

agora disfruta do sistema.

bom hack

#35
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Eu desfrutaria melhor se eu conseguisse dar o boot pelo hd.
E toda vez que inicio, o mac ele vem com uma resolução abaixo do monitor.
Então eu tenho que plugar o cabo DVI e desplugar o VGA, para que ele possa usar a resolução total.
Se eu iniciar com o cabo DVI conectado, o mac não inicia, na hora que ele vai abrir o sistema, a tela fica azul.

#36
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o problema é mesmo com a gráfica vê aki , tá em inglês

http://www.insanelym...b-ddr3-working/

bom hack

#37
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Consegui resolver o problema!
Apenas deixei de usar o VGA e o DVI, estou usando HDMI e tá funcionando perfeitamente, resolução no máximo, Mac e Windows.

Mas ainda não consigo dar o boot pelo hd. RERE.

#38
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,385 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

em principio devia funcionar com boot0md, instalado a partir do chameleon wizard

agora tens de ter em atenção k todas as kext , k necessitas para fazer boot, tem de estar no hd , devidamente instaladas.

o cd de boot tem kext k carrega para permitir fazer o boot

http://www.insanelym...pos-instalacao/

nomeadamente, fakesmc, nullcpupowermanagement ,teclado, som ....

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy