Jump to content

cpus=1 or computer freezes up.


  • Please log in to reply
3 replies to this topic

#1
Ordaz

Ordaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Amman, JOR
So I successfully installed 10.8.2 using a USB flash then upgrading to 10.8.2 using combo update. It works perfectly except for this one problem

:



It freezes without cpus=1!

It works fine for like, one minute then everything stops moving. Mouse, keyboard, moving items on the screen.. If I boot with cpus=1 everything works fine. Even played some games with it. I looked up the DSDT fix which includes removing aliases from the CPU section, the DSDT did not even have them. What's the way of fixing the thing?



My computer's specs: Core i7-3770/GA-H77-DS3H/4GB RAM/EVGA GTX 660Ti



Ideas? :/



#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Some wifi cards will cause freezes without cpus=1. Any other DSDT patching done or tried manually setting bus ratio?

#3
Ordaz

Ordaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Amman, JOR
No other DSDT alterations. My Wi-Fi card is TP-Link TL-WN951N that works OOB. Could it be the problem?
I tried setting my busratio to 34 and 39 (Turbo Mode) and it still freezes up.

#4
Ordaz

Ordaz

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Location:Amman, JOR
Problem (sort of) solved: I had to delete AirPortAtheros40.kext plugin from IO80211Family.kext and use an Ethernet connection. Turns out that the WN951N is supported only by Dual-Core CPUs and will freeze up higher-end ones. I couldn't find an immediate solution. :/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy