Jump to content

Update to 10.7.5


  • Please log in to reply
4 replies to this topic

#1
graystarr

graystarr

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Location:South Ogden, Utah
Hello,

I had a great running 10.7.4 until last night. I ran the 10.7.5 update and now all I get is a white screen. I have tried all the various flags without luck.

Can someone please guide me on this?

Thanks,

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,727 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

if u use any modified graphics kext, 10.7.5 update the graphics kext, so ....

must do it all again

good hack

#3
graystarr

graystarr

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Location:South Ogden, Utah
Didnt save my old kexts. I found one that may work however not sure how to accomplish this as I cant get into the GUI. Can anyone help me replacing kexts in Single User Mode?

#4
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPipPip
  • 533 posts
  • Gender:Male
  • Location:Southern California
Just delete the graphics kexts for your GPU (you didn't specify which one you have) and that will give you VESA graphics. Then you can add your correct graphics kexts, repair permissions and you should be good to go.

#5
MacWill

MacWill

    InsanelyMac Protégé

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:RS - Brasil
The gtx 550 ti 2GB has problems with the 10.7.5 update ... similar to Fermi cards in 10.8.x.
The solution of Netkas is not sufficient. 10.7.5 has any other solution?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy