Jump to content

Post installazione ML

- - - - -

  • Please log in to reply
31 replies to this topic

#21
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
Perfetto, il bluetooth ora funziona!
Sono riuscito a far funzionare anche il wireless con un kext trovato in rete!
Ora mancano solo l'audio e far selezionare automaticamente il boot.

EDIT: ora funziona anche l'audio! :)
Come faccio a far selezionare automaticamente ML dal boot?

#22
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,719 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Apri org.chameleon.boot.plist con textedit e aggiungi queste 2 righe


<key>Timeout</key>
<string>3</string>

Il numero indica i secondi prima di avviare il boot

#23
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
Ok perfetto grazie mille!
Ma è sicuro impostare iCloud e App Store?
Inoltre posso abilitare l'AirDrop?

EDIT: AirDrop abilitato, mentre non riesco a modificare il file perchè mi dice di non possedere i diritti.
Li ho modificati per abilitarmi la modifica ma niente.

#24
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,719 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Per iCloud e AppStore non ci sono problemi, bisogna vedere se i settaggi del sistema permettono l'accesso. Nel caso questo non accada, ci sono diverse guide che spiegano come impostare i parametri giusti.
Per AirDrop purtroppo non posso aiutarti.
Ciao

#25
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
Ho già risolto tutto! Dopo aver fatto gli aggiornamenti di sistema ho dovuto reinstallare il kext per la scheda wireless, ma nessun altro problema.

#26
Samuele.Panzeri

Samuele.Panzeri

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male
Ehi, che kext hai usato per la wireless?

#27
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
Metto in allegato!

Attached Files



#28
Samuele.Panzeri

Samuele.Panzeri

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male

Metto in allegato!


Lo provo grazie mille!

#29
Samuele.Panzeri

Samuele.Panzeri

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
  • Gender:Male

Ho già risolto tutto! Dopo aver fatto gli aggiornamenti di sistema ho dovuto reinstallare il kext per la scheda wireless, ma nessun altro problema.

Grazie per la wi fi ho risolto! Airdrop come l'hai attivato?

#30
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
Apri il terminale e digita il seguente comando:

defaults write com.apple.NetworkBrowser BrowseAllInterfaces 1


Funziona perfettamente, l'ho testato personalmente con il MacBook.


#31
Bunga

Bunga

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male

Per il Bluetooth:
Scarica il file in allegato

Avvia il terminale e dai i seguenti comandi (Invio dopo ogni comando)

  • cd ~Downloads
  • tar zxf ath3k-firmware-uploader.tar
  • cd ath3k-firmware-uploader
  • sudo ./install
  • inserisci la tua password di amministratore
  • Riavvia (meglio se spegni e riaccendi il PC)
A questo punto il bluetooth dovrebbe funzionare (incrocia le dita)



Salve a tutti, e da un bel pò che vi leggo,ma ora oltre ad aver trovato sempre soluzioni,vi chiedo anche una mano. La configurazione é la seguente:

Motherboard: Asus p8p67 deluxe rev.3 FW2103 originale
Cpu: Intel i7 2600k
Gpu: Evga gtx 570 hd
Ram: 4x4GB A-Data 1600mhz ddr3 (perfettamente riconosciute dalla MB)
HDD: 240GB SSD Ocz Agility 3

Ora, ho installato Mountain Lion,sono arrivato finalmente al desktop
Avrei bisogno di una mano con il bluetooth. Ho seguito questa procedura la prima volta e dopo
la richiesta della pass admin - enter dopo diché il cursore del terminale non intermetteva,aspettavo una conferma, invece NISBA ho aspettato un pò ma nada allora ho chiuso il terminale e provato a riavviare.
La macchina no partiva piú,propio per colpa del bluetooth,verificato con il comando -v alla partenza si fermava propio sul bluetooth.Adesso ho fatto un'altra installazione pulita e sono sul desktop.

Io devo aspettare una risposta dal terminale dopo aver dato l'ultimo comando?

Graziee!! Mille per il vostro tempo dedicato ad aiutare gli altri

#32
Bunga

Bunga

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
Ho sorvolato il problema del bluetooth trovando un piccolo modulo che avevo in disparte e lo ha riconosciuto senza problemi
Ma adesso dopo aver scaricato l'aggiornamento al 10.8.2 devo avviare soltanto con il comando -x (safe mode) ho provato a dare -v e il caricamento si ferma quì:




qualche idea su come posso risolvere sarebbe molto gradita.Grazie!!

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy