Jump to content

Problema Kernel Panic dopo installazione Snow Leopard


  • Please log in to reply
8 replies to this topic

#1
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Salve amici del forum, non sò più che pesci prendere, ho provato l'installazione di sl su scheda madre gigabyte x48-ds5 e purtroppo nonostante abbia cambiato più volte kext in fase di installazione al primo avvio mi esce sempre questo fastidiosissimo kernel panic


Posted Image

Uploaded with ImageShack.us


Spero davvero in un vostro aiuto, non ho mai avuto problemi con has e leopard, non capisco perchè con lo snow leopard debbano esserci questi problemi di installazione, adesso sul pc ho installato seven, leopard e snow leopard con kernel panic.. Posso accedere quando voglio alla partizione di snow leopard senza problemi ma devo prima capire qual'è il problema di questo kernel panic per poterlo risolvere.

#2
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Posted Image

Uploaded with ImageShack.us

Sono andato un pò avanti ma non riesco a superare adesso questo scaglione... non c'è nessuno in grado di aiutarmi?

#3
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,089 posts
  • Gender:Male
  • Location:Roma
se vuoi che ti aiutino devi mmettere il tuo hardware seno come si fa'?

Intanto prova a mettere i dischi nel bios in ahic
poi se vai nella sezione guide e trucchi ce una bella guida da seguire

serve :scheda madre .
processore- scheda video-audio ed ethernet
se hai problemi scarica everest e ti dice tutto

http://www.insanelym...howtopic=257753

#4
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Eccovi il report di aida64 in allegato, ad ogni modo utilizzo una gigabyte x48-ds5, una vecchia scheda video ati radeon x300 ed un processore e8500 core 2 duo

Attached Files



#5
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Ah dimenticavo... l'ahci è attivo!

#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,089 posts
  • Gender:Male
  • Location:Roma
in partenza ti dico che quella video non va con kext natit puoi avere solo cambio di risoluzione

ma non credo che puoi avere qe/ci e accelerazione grafica

comunque prova ad avviare con flag: -v -f arch=i386 cpus=1

#7
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Niente da fare... Ho anche la possibilità di montare una video nvidia 6200le ma penso che fà più schifo della x300 :)

Con la 6200le avevo fatto partire in passato senza molti problemi il leopard..

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
ciao peppect1984, per fare un po di chiarezza, come ti dicevo sull'altro topic, con quale kernel panic abbiamo a che fare ora? perchè qua ne vedo uno, nell'altro topic uno diverso

#9
peppect1984

peppect1984

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Il problema che adesso mi si presenta è quello della seconda immagine "AppleIntelPIIXATA"...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy