Jump to content

Mountain Lion On Samsung RC 530 S06 - Problem

Mountain Lion Samsung RC 5

  • Please log in to reply
6 replies to this topic

#1
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
I have this problem.
I do install Mountain Lion , But the reboot I get this error message and stop

Posted Image

Can you Help me Please

#2
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
-x -v -f GraphicsEnabler=No npci=0x2000 USBBUSFix=Yes


It worked, but I couldn't see the other disks
Then I deleted all the Kets and NVIDIA GEForce and then restart normally.
Can I How work with my graphics card NVIDA GT 540 ?

#3
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
up

#4
sok5

sok5

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

up

Hi Antoniodapc,
I have the same problem, after installed ML. It bootup only with safe mod (-x).
How do you got it to work ?
Thanks
Sok5

#5
TheRacerMaster

TheRacerMaster

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 189 posts
  • Gender:Male
Delete the nVidia kexts. Do not delete the Intel kexts. Optimus does not work in OS X, and people with the 540M only got it working with a BIOS patch to disable Optimus altogether.

#6
sok5

sok5

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts

Delete the nVidia kexts. Do not delete the Intel kexts. Optimus does not work in OS X, and people with the 540M only got it working with a BIOS patch to disable Optimus altogether.


It's working now
Thanks :wink2:

#7
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
my Bios and very Locked does not allow me to disable Optimus, how can I do ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy