Jump to content

[Aiuto] Problei attivazione Intel82566MM

Scheda Lan Intel82566MM

  • Please log in to reply
5 replies to this topic

#1
Bruno49

Bruno49

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Salve a tutti, dopo aver aggiornato Lion da 10.7.3 a 10.7.4 con il MacOSXUpdCombo, funziona tutto tranne la scheda di rete Intel82566MM che non viene più' riconosciuta, il sistema all'avvio mi da il seguente errore: /System/Library/Extensions/Intel82566MM.kext failed to load - (libkern/kext) different version/uuid already loaded; check the system/kernel logs for errors or try kextutil(8). Ho provato reinstallare il kext installato con la 10.7.3 ma niente da fare. Qualcuno mi può' aiutare a riavere internet? grazie

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 928 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Working on my 10.7.4 like sharm.. :thumbsup_anim:
Install with KextWizard and run command in terminal:
sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions

Attached Files



#3
Bruno49

Bruno49

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
Ciao Husaber, grazie per la risposta, prima di lanciare da terminale il comando che mi hai suggerito ho eliminato il file IONetworkingFamily da S/L/E e l'ho sostituito con quello allegato alla tua risposta installandolo con kextwizard, ho fatto bene? Quindi ho lanciato il comando e la risposta della bash è stata la seguente:
JMicronATA.kext does not declare a kernel dependency; using com.apple.kernel.6.0.
Intel82566MM.kext - no compatible dependency found for com.apple.iokit.IONetworkingFamily.
Intel82566MM.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)
Created mkext archive /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext.
Mac-di-Guido-Bat:~ guidobat$
quindi sono uscito dal terminale, ho riparato i permessi e riavviato, ma continua a non funzionare.
In attesa di una tua risposta ti saluto

#4
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Non è che hai in /Extra/Extensions un kext per la scheda di rete?

#5
Bruno49

Bruno49

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
No Giorgio, in Extra/Extensions ho solo IONetworkingFamily.kext che riguarda la rete, protrebbe essere questo a dare fastidio? Comunque proprio non capisco come mai con la 10.7.4 non funziona visto che funzionava perfettamente con tutte le versioni precedenti di Lion.
vi ringrazio dell'interessamento.

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,640 posts
  • Gender:Male
  • Location:Italy

No Giorgio, in Extra/Extensions ho solo IONetworkingFamily.kext che riguarda la rete, protrebbe essere questo a dare fastidio? Comunque proprio non capisco come mai con la 10.7.4 non funziona visto che funzionava perfettamente con tutte le versioni precedenti di Lion.
vi ringrazio dell'interessamento.


Elimini il kext da Extra/Extensions e lo installi in S/L/E

Fabio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy