Jump to content

Optiplex 755 MT Chameleon Install Error

Optiplex 755 Install Error Lion 10.7.4 Still waiting for root device root device error

  • Please log in to reply
No replies to this topic

#1
Chris.

Chris.

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
I am attempting to transition from Chimera to Chameleon because I want to have access to the Mac App Store and also edit my system more easily via Champlist or Chameleon Wizard. Both tools I've looked at won't recognize the Chimera branch of Chameleon and so most of the features I'm looking for are disabled, I realize a lot of this can be done manually but I would prefer the tools.

Basically I created a brand new OSX Lion 10.7.4 USB install drive using the following tutorial as a guide...
http://www.insanelym...howtopic=256729
...everything seemed to be going smoothly in setting up the USB drive until I attempted to install OSX Lion from it and got the dreaded "Still waiting for root device" error. As I have said I have OSX currently running on this machine via a Uni-Beast install so my BIOS settings should be correct. I have AHCI selected under SATA and I have tried booting with both S.M.A.R.T. On and Off with the same result. I have attached screen grab of the error (see attached).

My System is as follows:
• Optiplex 755 MT
• Q6700 - 2.66GHz Core 2 Quad
• 4GB (2x 2GB) DDR2 RAM
• EVGA Geforce 8800GT 512GB
• 250GB Samsung SATA HardDrive - Stock

Any ideas? Is the latest version of Chameleon (Chameleon v2.1svn r1547) not compatible with OSX 10.7.4??? Do I need to find RC5 as mentioned in the tutorial?

Attached Files







Also tagged with one or more of these keywords: Optiplex 755, Install Error, Lion 10.7.4, Still waiting for root device, root device error


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy