Jump to content

[Guida] OS X 10.8/10.9 (RTM) su Asus P5Q Deluxe

10.8/10.9 Retail ML/Maverick Asus P5Q Deluxe

  • Please log in to reply
623 replies to this topic

#61
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy
@ scipionems

azz... addirittura cadere in depressione :wacko: installare un Hackintosh non è che vogliono cinque minuti ;)
Un consiglio pazienza pazienza pazienza :)

Tutto quello che ti serve è in questa Guida semplice, basta seguirla tutto quà.

Per lo sleep ho provato a installare sleepenabler kext , nullCPUPowerManagment kext

Questo non serve.

Poi sono passato all'audio ma ho cannato di brutto.
Ho cercato di applicare la soluzione da te suggerita per Lion utilizzando HDA Wizard e tre file (info.plist-layout12.xml- Platforms.xml) http://www.insanelym...sus-p5q-deluxe/ .

Questo non serve

Leggi bene la guida finita l'installazione cosa devi fare.

Fabio

#62
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Ciao Fabio,
altro che depressione, mi sa che butto il pc fuori dalla finestra .....
Oggi ho rifatto tutto da capo utilizzando un hd esterno usb da 160 giga dove ripristino il MAcos basesystem dmg (dato che la chiavetta non vuole leggermela).
Arrivo alla schermata di installazione , scelgo la lingua italiana e ricevo il messaggio che non posso installare ML sul questo pc.
Ho provato - come suggerivi tu - a bootare con -v PCIRootUID=1 a GraphicEnabler=yes, ma il risultato è lo stesso..
Se non sbaglio dicevi più in alto che poteva dipendere dai settaggi del bios.
A me sembra di averlo settato come da guida, ma non so davvero dove sbaglio..... :(

#63
micnor

micnor

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts

Ciao Fabio,
altro che depressione, mi sa che butto il pc fuori dalla finestra .....
Oggi ho rifatto tutto da capo utilizzando un hd esterno usb da 160 giga dove ripristino il MAcos basesystem dmg (dato che la chiavetta non vuole leggermela).
Arrivo alla schermata di installazione , scelgo la lingua italiana e ricevo il messaggio che non posso installare ML sul questo pc.
Ho provato - come suggerivi tu - a bootare con -v PCIRootUID=1 a GraphicEnabler=yes, ma il risultato è lo stesso..
Se non sbaglio dicevi più in alto che poteva dipendere dai settaggi del bios.
A me sembra di averlo settato come da guida, ma non so davvero dove sbaglio..... :(


prova a resettare il bios e ricomincia....

#64
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Già fatto, ho riprovato riconfigurando ex novo il bios, stesso risultato.
Ora sto provando con un altra guida generica http://www.insanelym...-mountain-lion/
per vedere se almeno riesco ad installare ML , poi provo a mischiare le cose.
Magari così risolvo.
Sempre complicato è con sto benedetto Mac OS :(

#65
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Seguendo la guida generica http://www.insanelym...-mountain-lion/ sono riuscito a installare ML, ma ho tre problemi:
1) audio non funzionante
2) internet non funzionante
3) non si spegne il pc, resta acceso....
Come posso risolvere, quali kexts devo mettere ?

#66
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy

Seguendo la guida generica http://www.insanelym...-mountain-lion/ sono riuscito a installare ML, ma ho tre problemi:
1) audio non funzionante
2) internet non funzionante
3) non si spegne il pc, resta acceso....
Come posso risolvere, quali kexts devo mettere ?


I kext sono elencati nella Guida
Leggi finita l'installazione la procedura che devi fare.

Fabio

P.S. Non mischiamo le guide di altri con questa, per tanto non andiamo OT Grazie

#67
micnor

micnor

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
forse dovresti trovare un'altra copia di osx...

#68
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
ho utilizzato un Mountain Lion 10.8.2 originale ..... Che dipenda da questo il fatto che non riesco installare seguendo la guida specifica Fabio71 ??
Comunque ho provato a installare i kexts presenti in prima pagina, uno alla volta, e un passo avanti c'è stato.
Montando il skge.kext ora mi funziona la rete internet .
Restano i problemi dell'audio e dello spegnimento... quelli proprio non riesco a risolverli...

Scusa FAbio 71 se sono andato OT.

Fabio71 una domanda.
in fondo alla guida ci sta un DSDT.AML ma non è spiegato se, come e soprattutto dove va inserita nella installazione di ML.
Ho provato a leggere nelle FAQ, ma onestamente mica ho capito come si fa ad utilizzare sto dsdt..... E' necessario installarlo o per i miei problemi di audio e spegnimento non serve ??
Scusa lo so che sono gnorante come na capra :(

#69
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy

Scusa FAbio 71 se sono andato OT.

Fabio71 una domanda.
in fondo alla guida ci sta un DSDT.AML ma non è spiegato se, come e soprattutto dove va inserita nella installazione di ML.
Ho provato a leggere nelle FAQ, ma onestamente mica ho capito come si fa ad utilizzare sto dsdt..... E' necessario installarlo o per i miei problemi di audio e spegnimento non serve ??
Scusa lo so che sono gnorante come na capra :(


La questione e' che non puoi pretendere che in 5 minuti fai un installazione di un Hack.

Per la domanda posta :
L'audio e lo spegnimento non ti funzionano perche' il file da te citato cioe' dsdt va installato nella cartella Extra.

Fabio

#70
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
FUNZIONAAA!!!!!
Grazie Fabio 71 !!!
Dopo aver messo il DSDT.aml nella cartella Extra e riavviato, ha cominciato a funzionare tutto, audio e spegnimento :) :)
Grazie ancora per la guida e i consigli :D :D :D :D
Scipionems.

#71
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy

FUNZIONAAA!!!!!
Grazie Fabio 71 !!!
Dopo aver messo il DSDT.aml nella cartella Extra e riavviato, ha cominciato a funzionare tutto, audio e spegnimento :) :)
Grazie ancora per la guida e i consigli :D :D :D :D
Scipionems.


Molto Bene :)
Hai visto un po' di pazienza e tutto fila liscio.
Per altro chiedi pure.

Fabio

#72
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Ti ringrazio ancora Fabio71.
Il problema è che non sono "del mestiere" e quindi faccio davvero fatica a capire determinati passaggi.
Meno male che hai creato questa guida specifica con i kexts giusti, sennò dovevo rinunciare al mio amatissimo HACK :)
Magari potresti integrare la guida specificando che il file DSDT.AML va inserito nella cartella extra alla fine della guida, perchè io da solo non ci sarei mai arrivato senza il tuo suggerimento .
Grazie ancora :) .
Scipionems

Scusa un consiglio Fabio.
Sto aggiornando i programmi dal Macstore e ho notato che ci sarebbe già un aggiornamento per ML 10.8.2 .
Posso aggiornare direttamente o rischio di scombinare tutto e che non mi parta più ?
E' possibile magari aggiornare dal Combo update o il rischio è lo stesso (kernel panic e reinstallazione ex novo) ???

#73
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy
Di niente.
Correzione Guida.
Su suggerimento di scipionems che ringrazio.

Fabio

Puoi benissimo aggiornare al max devi reinstallare i kext per l'audio.

Fabio

#74
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
per ora non ho il coraggio di aggiornare :D :D
Magari fra qualche giorno ci proverò.....
Non ce la farei a ricominciare tutto da capo :)
Grazie ancora
Scipionems

#75
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy
@ scipionems
Ti do un consiglio le prove falle su un secondo HD oppure creati una partizione così non danneggi niente.

Fabio

#76
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Giusto non ci avevo pensato, grazie ancora Fabio :)

#77
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Fabio ho bisogno ancora di aiuto.
Oggi ho avviato il pc e il bios mi si è resettato, ho dovuto riconfigurarlo ed è partito normalmente.
Come faccio ad evitare questo problema ?
Ho patchato più volte da terminale l'AppleRTC.kext, ma a quanto pare non è bastato.....
C'è qualche altra cosa che posso fare ?

#78
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy
Io non ho queso problema riprova a patchare da terminale con il comando della guida.
Faccio un cerca ma mi sembra che ci sia il kext già patchato magari lo aggiungo alla guida nella sezione aggiornamenti.

Fabio

#79
scipionems

scipionems

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italy
Forse l'errore è mio, siccome non riesco a dare i comandi giusti (nel digitare sbaglio qualcosa e non mi accetta il comando) ho brutalmente copiato le stringhe della guida e le ho copiate nel terminale.
Forse facendo così non si patcha regolarmente..
Ora provo a digitare manualmente le stringhe della guida nel terminale e vedo se mi accetta il patchamento.
Se trovi il kext già Patchato poi che devo fare ?
CAncellare l'appleRTC.kext che ho e reinstallare quello nuovo con dentro già la pacth??

#80
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,901 posts
  • Gender:Male
  • Location:Italy
Prova a patcharlo manualmente riavvia.
Ti fai la copia dell'originale AppleRTC.kext e lo sostituisci con quello già patcato usando kext wizard

Fabio





Also tagged with one or more of these keywords: 10.8/10.9 Retail, ML/Maverick, Asus P5Q Deluxe


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy