Jump to content

[Guida] OS X 10.8/10.9 (RTM) su Asus P5Q Deluxe

10.8/10.9 Retail ML/Maverick Asus P5Q Deluxe

  • Please log in to reply
623 replies to this topic

#181
micnor

micnor

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
quando installo HWSensors devo installare anche il fakeSMC?

#182
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

quando installo HWSensors devo installare anche il fakeSMC?


Certamente installi il FakeSMC e i pluging

Fabio

#183
micnor

micnor

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
quando uso l' smbios macpro 4.1 si blocca durante il boot (parte invece con -x).
ho fato una foto allo schermo ma non so come caricarla...
suggerimenti (per il blocco e per caricare la foto) ??

#184
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Il modello che devi usare per questa scheda è MacPro 3.1

Fabio

#185
micnor

micnor

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
ok, tnx...

#186
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Di niente :)

Fabio

#187
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Prova eseguita su mainboard Asus P5Q Deluxe prima Beta 10.8.4
Tutto ok

Fabio

#188
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
ciao ho seguito meticolosamente la vostra guida ma non riesco a fare andare ne audio ne lan sulla mia p5q deluxe...help me

#189
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Ciao lonix
Installazione ci sei riuscito il problema e' la lan e l'audio
Bios installato sulla tua scheda.

Fabio

#190
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
Grazie per la risposta ti allego la foto

Attached Files



#191
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Come bios intendo la versione dalla foto faccio fatica a vedere.
Se è la 2301 allora va bene.

Fabio

#192
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
Credevo fosse quella in basso 2.06 , adesso sono al lavoro appena torno vedo grazie per adesso

#193
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Di niente.
Lo vedi quando accendi il pc
Tutto questo se no il mio dsdt non va bene.

Fabio

#194
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
Ciao sono appena arrivato a casa la versione è 2201 ... Devo aggiornare ?

#195
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy

Ciao sono appena arrivato a casa la versione è 2201 ... Devo aggiornare ?

Se vuoi usare il mio dsdt devi aggiornare il bios versione 2301
Scaricalo da Asus
Quando hai fatto proseguiamo.

Fabio

#196
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
Lo avevo già scaricato pronto che mi dicessi di farlo , ho appena finito ... Adesso ho la 2301

#197
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Metti il mio dsdt dentro la cartella Extra
Scarica kext wizard
Installa i kext audio e lan
Ripara i permessi e cache sempre con kext wizard
Riavvia

Fabio

#198
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
crash mentre riparava i permessi ho dovuto optare per il tasto alimentazione, adesso riavvio e ripprovo :-(

#199
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,866 posts
  • Gender:Male
  • Location:Italy
Segui la guida che non avrai problemi.

Fabio

#200
lonix

lonix

    InsanelyMac Protégé

  • Donators
  • 33 posts
  • Gender:Male
ok fatto la lan funziona ma l'audio no , tra i kext disponibili al download nella prima pagina non sono riuscito a scaricare
questo ------>AppleHDA.10.8.AD2000b.zip

magari è proprio questo che non fa andare l'audio ???





Also tagged with one or more of these keywords: 10.8/10.9 Retail, ML/Maverick, Asus P5Q Deluxe


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy