Jump to content

[Guida] 10.10/10.9/10.8 (Retail) su Asus P5Q Deluxe

10.10/10.9/10.8 Retail OS X Yosemite Maverick Mountain Lion Asus P5Q Deluxe

  • Please log in to reply
735 replies to this topic

#721
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,217 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Il dsdt devi estrarlo tu stesso, si tratta di una tabella estratta dal bios, usa MacIasl per estrarlo e leggi la mia guida in firma sul dsdt



#722
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 12,638 posts
  • Gender:Male
  • Location:Italy

ok problema superato. la mia scheda madre è una p5q-e il dsdt del posto credo non vada bene giusto? in rete ne ho travati alcuni che vanno bene per maverick ma se lo metto nella cartella extra non si avvia. che mi consigliate di fare?
 
p.s.: ho provato il DSDT del post ee non funziona. :(

Le due schede sono diverse....non devi utilizzare il dsdt della guida ma estrarlo dalla tua scheda

Fabio

#723
madmicio72

madmicio72

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Il dsdt devi estrarlo tu stesso, si tratta di una tabella estratta dal bios, usa MacIasl per estrarlo e leggi la mia guida in firma sul dsdt

ciao.... innanzitutto grazie, siete gentilissimi.

 

ho corretto la maggior parte degli errori, ma ce ne sono alcuni che non sono presenti nella tua guida. appena possibile posto nel traed della guida il mio dsdt

 

comunque ho provato col dsdt corretto, ma come ti dicevo con questi warning. il sistema si avvia, ma nella schermata di login il mouse ( microsoft wireless mouse 5000) funziona ma la tastiera (rapo E9070) no.... quindi niente login :)

 

i warning che non sono riuscito a correggere sono:

  • Not all control paths return a value (VGET)
  • Not all control paths return a value (TGET)
  • Not all control paths return a value (FGET)
  • Called method may not always return a value


#724
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,217 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

 

ciao.... innanzitutto grazie, siete gentilissimi.

 

ho corretto la maggior parte degli errori, ma ce ne sono alcuni che non sono presenti nella tua guida. appena possibile posto nel traed della guida il mio dsdt

 

comunque ho provato col dsdt corretto, ma come ti dicevo con questi warning. il sistema si avvia, ma nella schermata di login il mouse ( microsoft wireless mouse 5000) funziona ma la tastiera (rapo E9070) no.... quindi niente login :)

 

i warning che non sono riuscito a correggere sono:

  • Not all control paths return a value (VGET)
  • Not all control paths return a value (TGET)
  • Not all control paths return a value (FGET)
  • Called method may not always return a value

 

Not all control paths: aggiungi Return (Zero) alla fine del method, prima dell'ultima graffa



#725
madmicio72

madmicio72

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Not all control paths: aggiungi Return (Zero) alla fine del method, prima dell'ultima graffa

GRAZIE!!!! tutto fixato!



#726
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,217 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ora devi inserire le patch per la tua scheda



#727
madmicio72

madmicio72

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Ora devi inserire le patch per la tua scheda

E Noooo!!!!! non vale pensavo di aver finito!!!!!

 

scherzi a parte, "le pact" significa che a seconda dei componenti installi sulla MB debbo pacchare il DSDT??? tipo chipset, lan.... 

 

come avrai notato sono completamente all'asciutto... se magari mi fai una lista delle patch.... poi ti faccio una statua.

 

ne approfitto per chiederti: come faccio a sapere se il mio hardware sta funzionando tutto in maniera corretta?

 

la scheda video ad esempio... su windows grazie ai driver nvidia (gt740 2gb DDR5)  mi offre svariate opzioni... qui su mac ho solo le impostazioni di sistema?

 

ancora grazie  :)  :)  :)



#728
carbo178

carbo178

    Insanely Salam da l'aj

  • Local Moderators
  • 10,217 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Questa è la lista delle patch, sono contenute in DSDT Editor

DTGP
ALIAS
HID/CID
IRQs
LPC
SMBUS
SHUTDOWN ASUS
 



#729
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 12,638 posts
  • Gender:Male
  • Location:Italy

Questa è la guida per l'installazione di OS X su Asus P5Q Deluxe e non per modifica dsdt, altro ecc. Grazie

 

Fabio



#730
anik101

anik101

    InsanelyMac Geek

  • Donators
  • 202 posts
  • Gender:Male

Ciao, come state?

 

sto cominciando a provare ad istallare El Capitan su questa scheda con Clover come bootloader, voi avete già provato? 

mi aiutate?

 

 

 

Grazie



#731
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,393 posts
  • Gender:Male

Questa è la guida per l'installazione di OS X su Asus P5Q Deluxe, meglio se ti porti nella sezione desktop di El Capitan



#732
anik101

anik101

    InsanelyMac Geek

  • Donators
  • 202 posts
  • Gender:Male

Questa è la guida per l'installazione di OS X su Asus P5Q Deluxe, meglio se ti porti nella sezione desktop di El Capitan

infatti parlavo della p5q deluxe, non quella in firma :-)



#733
rafamontes1984

rafamontes1984

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Hi! I installed successfully El Capitan in my p5q deluxe mobo. All works perfectly, but I can´t login in facetime, appstore, imessage, ...

I used clover bootloader, and I tried any tutorials I've found, without success. Anyone is running El Capitan and has running appstore? Thanks



#734
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,393 posts
  • Gender:Male

Regarding the Appstore issue (and iCloud I presume) It can be your ethernet not seen as "en0". Do the following:

go in System preferences / Networks and delete al networks, than in Library/Preferences/Systemconfiguration delete "NetworkInterfaces.plist" anf "preferences.plist", reboot and  control in System information / Network that your ethernet is en0, in that case try to log.

For iMessage Facetime you need also a valid MLB, an SmUUID, MacAddress and a Serial number valid and not recognized from Apple (not one of a real Mac)



#735
rafamontes1984

rafamontes1984

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Regarding the Appstore issue (and iCloud I presume) It can be your ethernet not seen as "en0". Do the following:

go in System preferences / Networks and delete al networks, than in Library/Preferences/Systemconfiguration delete "NetworkInterfaces.plist" anf "preferences.plist", reboot and  control in System information / Network that your ethernet is en0, in that case try to log.

For iMessage Facetime you need also a valid MLB, an SmUUID, MacAddress and a Serial number valid and not recognized from Apple (not one of a real Mac)

Yes I tried this. I got the lan kext, internet is running in en0, deleted preferences.plist and NetworkInterfaces.plist, restart .... but without success.



#736
Jolly

Jolly

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,393 posts
  • Gender:Male
That's weird. Post your config.plist so we can take a look





Also tagged with one or more of these keywords: 10.10/10.9/10.8 Retail, OS X, Yosemite, Maverick, Mountain Lion, Asus P5Q Deluxe


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy