Jump to content

Sony Vaio VPCEB2M1E Aiuto installazione

* * * * - 2 votes

  • Please log in to reply
76 replies to this topic

#21
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Se hai il DSDT non dovrebbe servire la flag USBBusFix=Yes. Prova prima di tutto le flag elencate nel post precedente, e, se non funziona ancora, prova ad avviare con GraphicsEnabler=Yes. Se non dovesse ancora funzionare, sposta i kext ATI/AMD in una cartella di backup.

#22
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Pur mettendo il file DSDT dentro la cartella EXTRA, se non avvio con la stringa USBBusFix=Yes non va avanti. Ho letto che il problema del DSMOS Has Arrived puo essere causato dal kext FakeSMC, ed io ho messo quello che c'è nella tua guida forse non è compatibile?

#23
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
No, il problema del DSMOS Has Arrived è causato dalla scheda video, ti confondi con Waiting for DSMOS... perciò devi provare ad avviare con GraphicsEnabler=No

#24
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Se avvio con GraphicsEnabler=No mi da la seguente scermata:

Posted Image

#25
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Hai avviato con anche USBBusFix=Yes? Perchè ci sono problemi legati a AppleUSBEHCI (che venivano risolti grazie al DSDT)

#26
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Se avvio con USBBusFix=Yes questa schermata non appare ma si ferma in DSMOS ecc.. avviando con Graphics ecc.. si ferma nella schermata che t ho postato prima. Io il DSDT l'ho messo nella cartella EXTRA giusto?

#27
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Si esatto. Prova a dare allora comandi multipli (assieme):
-v GraphicsEnabler=No USBBusFix=Yes

#28
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Sto eseguendo adesso lion 10.7.4, seguo la tua guida, avvio con comando multiplo che hai postato prima e arriva a questo kernel panic:

Posted Image

#29
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
go for S/L/E/AppleGraphicsControl/Contents/Pluguins and delete ApplePolicyControl.kext , now go for S/L/Caches and delete all * in the folder

reboot

#30
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
iFire thanks :)

Ora il problema è un altro, mi si avvia l'installazione,seleziono la lingua, e mi dice impossibile installare osx lion su questo computer perchè? non mi era mai capitato prima.

#31
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
È successo più volte anche a me: la soluzione?
Cambia SMBIOS con Chameleon Wizard (metti, per esempio, MacBookPro6,1 o 6,2, per avere inoltre, lo speedstepping del processore)

#32
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Ho scaricato Chameleon Wizard per cambiare smbios cosa devo fare, il programma non è molto intuitivo.

#33
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Vai su SMBIOS poi clicca su Apri.. (se ne hai già uno nella chiavetta) oppure ne crei uno nuovo, cambi quindi l'SMBIOS tra quelli presenti in MacBookPro6,1 o 6,2. Infine lo salvi nella chiavetta USB in /Extra col nome SMBios.plist.

#34
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
il 6,1 e il 6,2 sono per intel i5 e i7 io ho un i3 vabene lo stesso?

EDIT: Ho provato a mettere il 6,2 dopo il caricamento mi da schermo nero come mai?

#35
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Si, va bene lo stesso, perché basta che i processori siano della stessa serie (in questo caso, Arrandale)
Per lo schermo nero prova a collegare la VGA o l'HDMI, dato che hai una ATI, è possibile che lo schermo non venga riconosciuto: bisogna necessariamente "iniettare" l'EDID.

Con che Flags hai avviato?

#36
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
Sono riuscito a far partire l'installazione, su personalizza dove si deve selezionare l'hard disk però non c'è nulla, continuo lo steso?

#37
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Aspetta, se non c'è l'Hard Disk non puoi proseguire! Giusto? Potrebbe esserci qualche incompatibilità con il connettore SATA. Controlla se c'è un opzione nel BIOS in modo da configurare SATA come AHCI.

#38
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
l'Hard disk mi compare, però cliccand sotto su personalizza non c'è nulla dentro. Tutti i kext per il mio pc devo installarli prima o dopo l'installazione?

EDIT:Ho installato ma all'avvio non poteva mancare un kernel panic grrrrrrrrrr:

Posted Image

#39
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
L'installazione è andata a buon fine senza errori? (comunque, si, è possibile che non compaia nulla cliccando su personalizza)

#40
turiapple

turiapple

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
si l'installazione è andata a buon fine, al riavvio faccio partire la partizione dove ho installato e mi da questo errore! ..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy