Jump to content

[AIUTO] iATKOS L2 update 10.7.4

Lion 10.7.4 Tascam US-428

  • Please log in to reply
1 reply to this topic

#1
pgreko

pgreko

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao a tutti,
ho installato una iATKOS L2 sul mio Dell Optiplex 780 MT (architettura 64bit - Processore: Intel Core 2 Duo E8600 (Dual-Core) 2x 3,33 GHz - RAM: 4Gb DDR3 - Video: Intel GMA 4500 - Audio: ADI 1984A HDA) che monta una vecchia, ma ancora funzionale scheda audio Tascam US-428.
Con Lion 10.7.2 la Tascam funziona facendo girare l'OSX86 con architettura a 32bit tramite bootloader (Chameleon v2.1svn r1650), altrimenti i driver non funzionano e la scheda audio non viene riconosciuta.
Ho fatto l'update di Lion ad una 10.7.3 e la Tascam non ha avuto problemi sempre con "arch=i386" tramite bootloader.
Ora, non contento, ho fatto l'update alla 10.7.4: tutto il sistema funziona, ma questa volta la Tascam non viene riconosciuta.
Quale potrebbe essere il problema? :)
Altro quesito: ho una scheda Wifi PCI Netgear WG311v2 (chipset Texas Instruments ACX111), è da due giorni che cerco in lungo e in largo sulla rete per trovare un kext che faccia funzionare la scheda, ma senza risultato... diciamo che ho perso le speranze, però se qualcuno ha una soluzione glie ne sarei grato.
Altrimenti sapreste consigliarmi una scheda WiFi PCI e/o USB totalmente compatibile e funzionante con il mio sistema?
Grazie mille in anticipo.

#2
pgreko

pgreko

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Dimenticavo: la Tascam US-428 è una scheda audio USB :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy