Jump to content

Help with configuration GA- z77x-D3H


  • Please log in to reply
2 replies to this topic

#1
gorki gorki

gorki gorki

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 136 posts
  • Gender:Male
I changed my old ASUS P5K-VM
Now I have a plate mounted GA-Z77X-D3H with a new ASUS I7 3770 + 9800 GT.
the moment I did the install but I find impossible to configure
1 - (most importantly for my need q / z) the graph I only work with the internal graphics board but 1024x768 resolution, the 9800GT not get it to work.
2 - I have no audio
3 - I do not recognize the processor I get that I have only 1 processor and 4 cores
to boot the system I do from another disk with chameleon, because if I install the ###### 5. freezes on startup.
I have a monitor and a TV display HDMI
I greatly appreciate your advice

Now the keyboard does not work "apple" at the beginning when the PASSWORD calls I can not write

#2
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Guessing you mean Intel i7 and not ASUS :) What version of OSX are you installing? New install or are you trying to use the same install from your old rig?

#3
gorki gorki

gorki gorki

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 136 posts
  • Gender:Male

Guessing you mean Intel i7 and not ASUS :) What version of OSX are you installing? New install or are you trying to use the same install from your old rig?


hello, I installed 10.8 on a partition ml the facility is clean, on the other partition is a reistalaciĆ³n
Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy