Jump to content

Asus k43e

asus

  • Please log in to reply
3 replies to this topic

#1
AustinJohns

AustinJohns

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi all)) I have successfully installed mac os x 10.8.1 on my asus k43e. Everything works but I have some problems with:
1) sleep don't work, it shut down only by pressing power button.
2) bluetooth Atheros AR9003 don't work.
3) webcam don't work.
4) mous and keyboard work 10-20 min after start, then do not work.
Can somebody help me to fix these problems?

#2
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
While you were getting everything working, what did you try to get the things you mentioned that aren't working, to work?

DSDT?
Device ID and Vendor ID for each non-working piece of hardware?
Was issue #1 two things i.e. sleep and shutdown problems?

#3
AustinJohns

AustinJohns

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Video,wi-fi,sound and usb 3.0 I fix using kexts.
When I press shut down , only screen become black but notebook continues to work. And shut down only pressing the power button.
I tried to make DSDT using Win7 ang everest program. Then put it in Extra folder but panic.Maybe I did something wrong?
Where can I see ID of my devices?


#4
AustinJohns

AustinJohns

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Can anybody help me to fix problems?





Also tagged with one or more of these keywords: asus

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy