Jump to content

G73SW ML 10.8.2 Install

G73SW

  • Please log in to reply
397 replies to this topic

#301
manmal

manmal

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts

hi, any update pack for 10.8.4 with updated kext? Thanks! M



#302
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,714 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
I think it's better to remain 10.8.3
Because of very few improvements for desktop os.look at Apple's chengelog

#303
dipauli

dipauli

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Hello All,

 

I have some strange random crashes on my G73SW. In the logs I can only find something about an FIXME message. Googling around points me to a possible problem reading the battery... but I don't know what to do about it. 

 

This is what I have found in the system log:

 

 

2013-08-24 21:38:54 +0200 powerd[18]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "=ä∏(

".

2013-08-24 21:38:54 +0200 powerd[18]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "ASUSTek-‰ì ġˇˇ@?"?ġˇˇ‡·ì ġˇˇÄ”π?ġˇˇ·<ä∏".

 

 

 

Anyone ideas? I m using Jeff files on my G73SW.



#304
manmal

manmal

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts

hello, 10.8.5 is out. Anyone updated to it? What about starting a clover installation procedure? I think it may be better than chameleon...



#305
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,714 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
I'll never do that

#306
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

Hello All,

I have some strange random crashes on my G73SW. In the logs I can only find something about an FIXME message. Googling around points me to a possible problem reading the battery... but I don't know what to do about it.

This is what I have found in the system log:

 

625]2013-08-24 21:38:54 +0200 powerd[18]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "=ä∏(

625]".

625]2013-08-24 21:38:54 +0200 powerd[18]: FIXME: IOUnserialize has detected a string that is not valid UTF-8, "ASUSTek-‰ì ġˇˇ@?"?ġˇˇ‡·ì ġˇˇÄ”π?ġˇˇ·<ä∏".




Anyone ideas? I m using Jeff files on my G73SW.

Did you use his DSDT? That could be the issue. It would be wise to extract your own DSDT and start from there. Since the error is from the daemon that manages power, it could be a bad battery driver? But first try the DSDT first

hello, 10.8.5 is out. Anyone updated to it? What about starting a clover installation procedure? I think it may be better than chameleon...

10.8.5 works fine on mine. I just still don't have USB3 and HDMI but ill figure it out. Everything else works like a MacBook Pro including screen brightness and etc. *EDIT usb3 works now! HDMI is left!

I'll never do that

Why do you say that?



#307
manmal

manmal

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts

Hello, will you provide and share your 10.8.5 files with us (extra folder and System/Library/Extensions kexts?

Thanks!

Mal



#308
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

i also would appriciate a set of 10.8.5 kexts  that will work on my G73SW.  i updated to 10.8.4 via combo update once, but after updating, i lost

 

* Battery-info (it shows 0% at all times)

* Wifi doesn't work anymore

* ALC888 doesn't work anymore

 

so i restored a backup  and went back to 10.8.3   and everything is just fine again (except for backlit keyboard and sd-cardreader)

 

thanx!



#309
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

Hello, will you provide and share your 10.8.5 files with us (extra folder and System/Library/Extensions kexts?

Thanks!

Mal

Not much is needed to update to 10.8.5 as long as you dont do the combo update. Update through app store then re apply your sound kexts. Try that first and if you run into issues let me know. And about clover, I'm going to try it on a seperate hard drive and see what happens, then if successful, ill post a guide.


i also would appriciate a set of 10.8.5 kexts  that will work on my G73SW.  i updated to 10.8.4 via combo update once, but after updating, i lost

 

* Battery-info (it shows 0% at all times)

* Wifi doesn't work anymore

* ALC888 doesn't work anymore

 

so i restored a backup  and went back to 10.8.3   and everything is just fine again (except for backlit keyboard and sd-cardreader)

 

thanx!

Heres the installer for battery info. Make sure you disable kernel cache or you WILL get a KP.

Second attachment is for wifi.

Are you positive you have an alc888 codec in your g73sw?? Im pretty sure its an alc269 like mine...

Attached Files



#310
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

Not much is needed to update to 10.8.5 as long as you dont do the combo update. Update through app store then re apply your sound kexts. Try that first and if you run into issues let me know. And about clover, I'm going to try it on a seperate hard drive and see what happens, then if successful, ill post a guide.


Heres the installer for battery info. Make sure you disable kernel cache or you WILL get a KP.

Second attachment is for wifi.

Are you positive you have an alc888 codec in your g73sw?? Im pretty sure its an alc269 like mine...

thanx asusg73

 

i had another go. i did what you said. updated to 10.8.5 via store.  update went ok.

after the update i lost wifi, sound and battery-info

 

i was able to restore audio  with ALC269 (like you said)

i was able to restore wifi  with your kext.

 

then i disabled kernal cache    (by using chameleon wizzard)

 

after that i installed iReddyBattery..  

reboot ->  still got a KP  :(

 

any idea how to restore this?  (restoring a previous image 10.8.3  does take 2,5 hours with paragon-software)



#311
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

thanx asusg73

 

i had another go. i did what you said. updated to 10.8.5 via store.  update went ok.

after the update i lost wifi, sound and battery-info

 

i was able to restore audio  with ALC269 (like you said)

i was able to restore wifi  with your kext.

 

then i disabled kernal cache    (by using chameleon wizzard)

 

after that i installed iReddyBattery..  

reboot ->  still got a KP  :(

 

any idea how to restore this?  (restoring a previous image 10.8.3  does take 2,5 hours with paragon-software)

Boot ignoring caches -f and try again. Did you setup Extra/Extensions?



#312
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

asusg73   i booted ignoring caches  -f    and also -v  to see whats going on.

it took a little longer to boot.  it got a little further  but   suddenly i got a black screen  and got stuck.

 

do you want me to send a console-log?



#313
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

here's my boot-logfile.  i was able to extract it  using my windows-partition

 

i think it got booted almost all the way, but in the end i get a black screen,  a little tick from the audio-card  and then  'a big nothing'    it got stuck  :(

 

thanx for the help so far :angel:

Attached Files



#314
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

here's my boot-logfile.  i was able to extract it  using my windows-partition

 

i think it got booted almost all the way, but in the end i get a black screen,  a little tick from the audio-card  and then  'a big nothing'    it got stuck  :(

 

thanx for the help so far :angel:

You need to have GraphicsEnabler=Yes in your chameleon.boot.plist. Mine does that too. So either GraphicsEnabler=yes or an efi string.

Glad i am able to help. ;)

Edit: Also don't boot ignoring flags...that could be the issue as well



#315
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

thanx.

 

Graphicsenabler was already enabled.

 

here's my org.chameleon.boot.org:

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1024x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>PciRoot</key>
<string>0</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>No</string>
</dict>
</plist>


#316
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

 

thanx.

 

Graphicsenabler was already enabled.

 

here's my org.chameleon.boot.org:

 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Graphics Mode</key>
<string>1024x768x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>PciRoot</key>
<string>0</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>No</string>
</dict>
</plist>

 

BTW delete AppleACPIPS2nub.kext. It is interfering with voodoops2.kext


BTW delete AppleACPIPS2nub.kext. It is interfering with voodoops2.kext

That kext could actually be your problem. Delete it and then go to S/L/Caches and delete everything in that folder but not the cache folder itself.


Use my boot plist. That should do the trick.

Attached Files



#317
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

i got the filename wrong!   org.chameleon.boot.org     it should be org.chameleon.boot.plist

 

it's booting just fine now.. without the switch options   Thanx a lot!



#318
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

i got the filename wrong!   org.chameleon.boot.org     it should be org.chameleon.boot.plist

 

it's booting just fine now.. without the switch options   Thanx a lot!

Congrats! :thumbsup_anim:  Haha how did you make that mistake? :hysterical:



#319
DJCannonball

DJCannonball

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Arnhem, Netherlands

i guess  i renamed it   using osx   it won't let me alter it  so i had to copy it,  edit that copy and overwrite the original.

 

anyway.  i also deleted AppleACPIPS2nub.kext  and the contents of S/L/Caches     rebooted  ->  bang!   kernel panic      rebooted again  with -f -> boots ok

 

should i make -f option permanent?  with chameleon wizard?



#320
asusg73

asusg73

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Somplace you aint
  • Interests:Macs, anything with an engine, women, music, guitars, technology, etc.

i guess  i renamed it   using osx   it won't let me alter it  so i had to copy it,  edit that copy and overwrite the original.

 

anyway.  i also deleted AppleACPIPS2nub.kext  and the contents of S/L/Caches     rebooted  ->  bang!   kernel panic      rebooted again  with -f -> boots ok

 

should i make -f option permanent?  with chameleon wizard?

Yes make the -f option permanent.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy