Jump to content

Problema installazione Iatkos l2


  • Please log in to reply
5 replies to this topic

#1
genno88

genno88

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Mi era stato detto che il mio Hardware era compatibile ma lion non ha fatto altro che darmi problemi in post installazione.
Credo che il mio problema sia scegliere i giusti kext prima dell'installazione.Mi date una mano a scegliere i kext giusti ?Grazie.
Questo è il mio hardware


Motherboard-Asrock p67 pro3 s3
Processor-Intel i5 2500k 3.3 ghz
Ram-8gb 1600 mhz
Video Card-AMD 6850 1GB GDDR


#2
RedJohn91

RedJohn91

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
hai provato a fare una ricerca approfondita su google?

#3
genno88

genno88

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Si,adesso sono riuscito a farlo partire ma non va in internet ho provato ad installare anche il kext giusto della mia scheda di rete ma niente.

#4
genno88

genno88

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Per chi conosce un kext migliore di quelli che ho trovato io per la mia schede di rete mi faccia il piacere di dirmelo
La scheda è una Atheros ar8151 PCI-E gigabit Ethernet controllers

#5
genno88

genno88

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Nessuno che mi possa aiutare?

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
look if device id for La scheda is in the infoplist of the kext or add your



Attached File  AtherosL1cEthernet.kext.zip   68.9KB   1 downloads





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy