Jump to content

Alcuni problemi in post Hazard HP dv6


  • Please log in to reply
3 replies to this topic

#1
Guest: Bury_*

Guest: Bury_*
  • Guests
Ciao a tutti,
Ho recentemente installato (dopo molti giorni stressanti ...) Hazard 10.6.2i sul mio Pavilion DV6 3322EL

Microprocessore 2.66 GHz Intel Core i5-480M
Microprocessore Cache 3 MB di cache L3
Memoria 6 GB DDR3
Aggiornabile memoria massima di 8 GB DDR3
Video Grafica AMD Radeon HD 6550M (1 GB DDR3)
500 GB SATA (7200 rpm)

Ho i seguenti problemi. Qualsiasi aiuto sarebbe molto apprezzato.

1) Attualmente avvio via iB**t con i seguenti flag: "busratio = 20 cpus = 1 platform = ACPI GraphicsEnabler = No-f-x"
E 'possibile evitare tutto questo, oppure per evitare che si blocchi con chameleon? Non sono stato in grado di recompilare il DSDT per il booloader o aggiungere flag sul file com.apple.Boot.plist.

2) Non riesco ad installare voodooHDA.kext: scaricato, copiato in System / Library / Extension, installato tramite OSx86 Tools Utility e kext helper, ma non c'è proprio nessun icona del suono nella barra in alto o nelle Preferenze di Sistema
Stesso problema con la famiglia Kext IO80211 (wi-fi) e RadeonHD kext (scheda video)

3) Problemi minori: come non ero in grado di modificare i flag di avvio su file com.apple.Boot.plist, non sono in grado di impostare ogni altra risoluzione dello schermo. Inoltre ancora non ho l'opzione sleep (avendo rimosso il kext sleepenabler) e ho avuto problemi durante l'installazione ntfs 3g per Mac (dice che non può avviarsi MacFUSE)

Grazie mille per qualsiasi aiuto

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma
ciao

per modificare apple.Boot.plist /libreria/sistemconfiguration/apple.Boot.plist , copia e incolla sulla scrivania poi lo modifichi, poi lo sostituisci con l'originale

dopo aver usato kexthelper e istalli i kexts,
scarica kextutility (se non cè gia nelle appl.) con quello ricrei cache e ripari i permessi le flag vanno scritte seguendo i giusti spazi
-v -f busratio=20 arch=x86_64
non mettere il grphicsEnabler per il momento la tua video non funzionera finche non aggiorni a 10.6.8

aggiornamento scarica aggiornamento (combinato 10.6.8 e sleep enabler relativo) e aggiorna

consigio altre distro quindi scaricale Iaktos s3 - hazard 10.6...client server non ti serve quel boot che hai usato,
puoi anche provare la rateil originale allora usi il boot

ciao fai sapere

#3
Guest: Bury_*

Guest: Bury_*
  • Guests
Ciao, grazie per la risposta (visto solo ora)

Scrivo come ho risolto, dovesse servire a qualcuno nelle mie condizioni:
utilizzato EFI empire come cd di boot, con questo sono riuscito ad avviare le varie installazioni.
Tra le distro scaricate quindi ho installato hazard 10.6.6i
Ora come ora non riesco a far riconoscere la scheda video (che per me è fondamentale anche per avviare altri programmi) il resto funziona.

Al momento sto tentando di installare la retail di Mountain Lion, ma ho problemi sia con Unibea*t che con l'altra guida che sto seguendo..

ad ogni modo dopo tutti questi giorni sono diventato quasi un esperto eheh
Dopo tutti questi giorni a smanettare

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma
leggi ci sono delle guide a proposito poi leggi faq che sono imporanti e il regolamento

e metti in firma il tuo hardware, in alto a dx clicca sul tuo nome - my setting - poi a sx signature





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy