Jump to content

Deixando 100% - HACK AMD


  • Please log in to reply
14 replies to this topic

#1
HdKero

HdKero

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Continuação da Postagem -> http://www.insanelym...1

Conf.
Processador - > AMD Phenom X4 9750 (2.40 GHz)
MOBO -> ASUSTeK Computer INC. M3A78 Rev X.0x
RAM -> 6 GB memória total tipo DDR2 em 334.60 MHz
VGA -> NVIDIA GeForce 9600 GT
REDE -> Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

Bom vou dar um resumo da instalação

Newcom + Retail da 10.6
Dai instalei o Myhack(Newcom pkg), e instalei o legacy_kernel do 10.6.8 e baixei o Lizard encima das boot flags atuais coloquei -force64 e setei o kernel legacy... e atualizei para a 10.6.8...
O Video ta certinho e talz...

Agora ta sem SOM....
e o teclado serial nao ta funfando somente o USB (uso um kit wirless da microsoft que e mouse e teclado com memso receptor e um teclado em serial)
e sinceramente parece que a internet esta meio lenta (downloads enfins)
E o Maior ploblema é que TODOS os aplicativos estao crashando... MSN, Skype, Google Chrome... recem instalados...

#2
HdKero

HdKero

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Atualizei o Itunes por causa de meu iphone e não esta abrindo estou também colocando os links para os relatórios de erros de mais alguns programas com o mesmo problema...

Itunes
Chrome
Skype

Até o Lizard esta parando de funcionar agora...

#3
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

n sou grande especialista em amd, e sei k tem problemas, o k te posso dizer é k pode ser do kernel, e tenta funcionar em 32 bit, e ver se tens mesmos problemas....

tens aki outro kernel

http://www.insanelym...howtopic=265181

bom hack

#4
HdKero

HdKero

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Eu Reinstalei o Legacy Kernel e rodou liso '-'
Os aplicativos abriram até a Steam abriu... vou baixar algo para ver c roda Liso...


Quase me esquecendo e o som qual kext instalo?


E Apos o som estar rodando, a VGA e entre outras como posso procurar se existe algo que esta funcionando indevidamente?

Ainda não esta perfeitamente estavel... existe momentos em que o Sistema trava e preciso reiniciar para funcionar (a tela meio que fica toda desfigurada porem o mouse continua rodando tranquilamente)

Edited by HdKero, 30 August 2012 - 09:01 PM.


#5
HdKero

HdKero

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Instalei o Adobe collection... e o Photoshop nao abre de jeito nenhum provavelmente ploblemas no kernel que nao roda 100% 64bits? Já que ta rodando em -force64 arch=i386 ? vo tentar bootar com flag de arch=x86_64

Fiz o boot com o seguintes flags

arch=x86_64 (reinicia na hr)
legacy_kernel arch=x86_64 (Fica travado na tela da maça)
legacy_kernel arch=x86_64 -v (Reinicia)

O Ploblema é que sem photoshop nao consigo ficar com o mac ;x


Last login: Fri Aug 31 00:44:07 on ttys000
Macintosh:~ Haduken$ /Applications/Adobe\ Photoshop\ CS6/Adobe\ Photoshop\ CS6.app/Contents/MacOS/Adobe\ Photoshop\ CS6 ; exit;

Fatal Error: This program was not built to run on the processor in your system.
The allowed processors are: Intel(R) Core(TM) Duo processors and compatible Intel processors with supplemental Streaming SIMD Extensions 3 (SSSE3) instruction support.

logout

[Processo concluído]

Talvez c nao conseguir com a 10.6 eu tente a 10.7 que ja tem kernel legacy...
Pelo que eu vi pesquisando para eu conseguir rodar a suite de aplicativos da ADOBE no Hack preciso de full 64 bits kernel... coisa que nao se consegue com um AMD... Pelo jeito vou ter que voltar para meu Linux ou Windows e no proximo pc montar um i5, i7 (Que ja pretendo montar) Já que a linha FX desapontou bastante...
Foi divertido instalar o hack em um AMD e consegui até que 100% de suporte, tirando o audio (que tb nem procurei kext)
Vou continuar acompanhando o topico caso tenha alguma solução vou manter meu OS X em um backup :3

#6
fmilioni

fmilioni

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
O meu PC rodou normal o Snow Leopard e o Lion. Minhas configs:

Processador: AMD X6 1055T
Mobo: ASUS SABERTOOTH 990FX
VGA: RADEON HD 5770 1Gb
RAM: 4Gb Corsair Dominator 1666 Mhz
Som: ALC892 (Kext: VoodooHDA modificada)
Rede: Realtek 8111E (Kext: RTL81xx Lnx2Macs)
Kernel: Legacy Kernel 10.7
Teclado e Mouse: Microsoft Wireless Desktop 5000 (Funciona nativo, mas pode ser baixado o driver do próprio site da Microsoft para melhor desempenho) + ABNT2 Kext

Instalação: Snow Leopard 10.6.3 Retail
Pós Instalação (na ordem): Combo para 10.6.8, Chameleon oficial do site, legacy kernel, kexts.

As minhas flags, que foi gerada automaticamente pelo instalador da kernel:

-force64 arch=i386

Todos os programas funcionam 100%, sem nenhum tipo de problema. No Lion, ainda não consegui arrumar algumas coisas, por causa da kernel 32 bits não ser ideal para o sistema.

Boa sorte ae. :)

#7
HdKero

HdKero

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
voce conseguiu rodar o photoshop cs6? espero a resposta... acho que vou tentar um hack no meu amd denovo :3

#8
fmilioni

fmilioni

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
O photoshop cs6 não instalei, mas os outros que você disse estar travando, aqui ficou normal! Skype, Chrome, MSN, etc

#9
mauricio_netto

mauricio_netto

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Sergipe - Brazil
  • Interests:Perfect Hackintosh.
Eu nunca terei colhões pra instalar o mac em um AMD.

#10
GuMaC

GuMaC

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Lavras/MG - Brasil

Ola, tenho algumas duvidas básicas sobre processadores amd, e que creio também serem duvidas de muita gente... Estou instalando o snow leopard num note samsung rv415 amd e-300, que é um grande desafio, mas ja consegui quase tudo funcionando, exceto o video hd 6310, que ja procurei bastante e ainda nada de solução... Mas o caso é sobre o gerenciamneto de energia, que aqui digitando 'kextstat' no terminal, aparecem carregadas as kexts: Nullcpupowermanagement e AppleIntelcpupowermanagement. A pergunta é: Essa kext da intel não é necessaria pro processador amd? Mesmo quando a "NullCpu..." esta rodando? Eu preciso de outra kext? sleepenabler também e necessario para esse processador, ou alguem poderia me indicar um procedimento correto para que o processador tenha os states corretos, e o repouso? Fico no aguardo e agradeço desde já qualquer resposta.



#11
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Cara sobre AMD é meio complicado, pois eu por exemplo nunca fiz hack em AMD e o gerenciamento nativo já é complicado muitas das vezes com intel, com AMD as coisas se complicam ainda mais.

 

Sobre a gráfica creio eu que deva ser a HD6310 eu não tenho certeza também, pois nem gráfica AMD eu já usei, mas dá uma lida nesse guia: http://olarila.com/f....php?f=18&t=736

 

Se a NullCPUPM está carregada não tem como a AICPUPM esta também, pois a NullCPUPM desabilita a AICPUPM.

 

O máximo que eu posso te dizer é que crie um tópico no fórum internacional ou nas áreas destinadas a CPUs AMD para falar desses e outros problemas...

 

Lembrando que eu sempre vou recomendar uma instalação retail.

 

Fica na paz e boa sorte!



#12
aplIIc

aplIIc

    InsanelyMac Protégé

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Interests:Blender, Mac on AMD, Coffee, F1, hakie sack, BEAMbots, beer, surf, MotoGP, ax throwing, son et l...

...Nota.. non falo portuges....

 

Encontrase no AMD Builds moitas configuracaos.

 

Nawcom_Files y Kernels

 

files_10_6

nawcom_10_6_8_v2

^ o kernel ten que se instalar despois de facer o actualizacion de 10.6.8 e ontes de Reiniciar (Restart)

 

-f -v -force64 arch=i386 maxmem=4096 busratio=16 

 

o busratio pode que sea diferente do meu...

CS5, -CS6 nao instalei

 

Ola, tenho algumas duvidas básicas sobre processadores amd, e que creio também serem duvidas de muita gente... Estou instalando o snow leopard num note samsung rv415 amd e-300, que é um grande desafio, mas ja consegui quase tudo funcionando, exceto o video hd 6310, que ja procurei bastante e ainda nada de solução... Mas o caso é sobre o gerenciamneto de energia, que aqui digitando 'kextstat' no terminal, aparecem carregadas as kexts: Nullcpupowermanagement e AppleIntelcpupowermanagement. A pergunta é: Essa kext da intel não é necessaria pro processador amd? Mesmo quando a "NullCpu..." esta rodando? Eu preciso de outra kext? sleepenabler também e necessario para esse processador, ou alguem poderia me indicar um procedimento correto para que o processador tenha os states corretos, e o repouso? Fico no aguardo e agradeço desde já qualquer resposta.

 

un System.kext patcheado pra tsc velocidades...

duvidas ... ningum... tenho 10.5 AMD √ 10.6 AMD √ 10.7 AMD √ 10.8 AMD √ 10.9 AMD √



#13
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

@aplIIc Legal, ainda bem que prestastes atenção no tópico e veio dar um suporte.

 

GuMaC, aqui tem um guia para pegar o busratio certo para teu CPU: http://www.insanelym...-your-busratio/



#14
GuMaC

GuMaC

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Lavras/MG - Brasil

Desculpe a demora em responder... Agradeço PimentelaplIIc pela ajuda, vou ler os topicos indicados e tentar essas configurações... depois eu posto o resultado, pode demorar um pouco pois o notebook em questão é de um primo meu e entao só posso mexer de vez em quando...



#15
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

Não te preocupa, pois hack em AMD é trabalhoso e andei dando uma lida em alguns tópicos AMD(só pra ler mesmo)e vi que não e tão impossível assim, mas dá muito trabalho... o negocio é o cara se esforçar e querer fazer um hack.

 

Boa sorte!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy