Jump to content

[AIUTO] ATI 5470 su Mountain Lion 10.8

- - - - -

  • Please log in to reply
No replies to this topic

#1
ShyMurder

ShyMurder

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Salve a tutti, premettendo il fatto che possiedo il PC in firma, vorrei trovare il modo di far funzionare la mia ATI Mobility Radeon HD 5470 (Hoolock, per intenderci), senza dover mettere mano al file "DisplayVendorID-717", visto che la modifica di tale file con l'EDID corretto comporta si la risoluzione ottimale e i QE/CI pienamente operativi, ma dà una cattiva resa dei colori (che sono 256.000 al contrario dei 16.800.000, come avviene sui displays della serie di Mac Book Pro 2010). Ho provato i seguenti modi per attivare la scheda:
  • Iniettare l'EDID direttamente nei kexts ATI;
  • Usare questo DSDT patchato proprio per l'Acer Aspire 5740G: link;
  • Cambiare l'SMBIOS con quello di un Mac Book Air;
  • Usare soltanto l'editing del file org.chameleon.Boot.plist con la sopracitata stringa "Aticonfig=Hoolock" (provato anche con Eulemur e Shrike), insieme a "GraphicsEnabler=yes";
  • Usare varie combinazioni dei vari metodi insieme.
Purtroppo nessuno dei seguenti metodi ha funzionato, e mi stavo chiedendo, se qualche utente mi potesse dare una mano con questo problema.
Un ringraziamento in anticipo,
ShyMurder





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy