Jump to content

White flash after install


  • Please log in to reply
No replies to this topic

#1
andrecito77

andrecito77

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hey, I just installed iAtkos S3 V2 on my computer. I selected a few of the extensions (All of the ATI ones, and all the Broadcom wired ethernet, but I actually don't have wired ethernet.. I forgot I have a Netgear PCI card so that it is wireless. But that shouldn't give me my issues.)

The second I try to boot up it restarts. It doesn't flash white sometimes, but sometimes it does. I tried -v and -x.

This is actually the second time I tried. The first time I selected the wrong bootloader, and none of the extensions, but it actually did the same thing.

Help please!
Intel Pentium 4 HT 3.00 GHz, 1M Cache, 800 MHz FSB (MMX/SSE (1,2,3), EM64T)
ATI Radeon HD 2400 PRO, 256 MB
8 GB DDR2 Memory
Chipset: Intel i945P/PL/G/GZ
The computer is a ThinkCentre of some sort but I have replaced some parts as you can see above.

BTW I also made this thread in the post installation issues section but no one responded in a few days so I am trying here.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy