Jump to content

M lion tela preta

- - - - -

  • Please log in to reply
7 replies to this topic

#1
cumpadi

cumpadi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Japan
Minha mobo ms7519 pifou e estou tentando instalar o ML numa gigabyte e estah ficando na tela preta. A instalação inicia mas na hora de aparecer a tela para escolha da linguagem dah a tela preta. Segui o tuto do ML 10.8 via HD .
Mobo gigabyte EP45T-DS3R
HD SATA hitachi 1TB
16 GB DDR3
GeForce nVidia GT 9500 1 GB
DVD rw bluray Pionner
Alguma sugestão ?

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,471 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tentares

-v GraphicsEnabler=No

bom hack

#3
cumpadi

cumpadi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Japan
Tentei de tudo que eu conheço. <via HD e Pen Drive> todos acabaram na tela preta. Vou pesquisar mais um pouco para ver se consigo instalar. Por hora obrigado.

#4
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,136 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
ola..
alterna,vga,dvi...

c.frio

#5
cumpadi

cumpadi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Japan
Vlw vou tentar assim q chegar em casa.
Depois dou o retorno. Obrigado.

#6
cumpadi

cumpadi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Japan
Sinto muito mas não funfou. Este é um dos problemas das EP45. Achei um tuto do tony vou ver o que rola... Muito obrigado por enquanto.

#7
cumpadi

cumpadi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Japan
BLZ :thumbsup_anim: o tuto do Tony via pen drive (######)funfou. Parece estar tudo funcionando, até o iCloud. Apelei feio mas é o único que instalou redondo.

#8
Morennorox

Morennorox

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Rio de Janeiro
hehehe... pra mim tb, ao invés de usar o chameleon indicado eu usei o chimera 1.10 e me entregou a resolução de tela e tudo mais... só precisei instalar a rede e de resto tá perfeito... lembrando q modifiquei minha AICPManagement.kext para ter o sleep funcionando!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy