Jump to content

Slow Graphics? GraphicsEnabler doesn't help either?

Slow Graphics Nvidia 240M GraphicsEnabler

  • Please log in to reply
9 replies to this topic

#1
Serulean

Serulean

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Hi there,

I am attempting to install Snow Leopard on my Acer Aspire 5739G. The initial boot into the installation process doesn't take too long, but when I'm at the "Language Selections" part all the Graphics seem to be very slow. The top panel doesn't display either just the USA flag and when I click on the "Next" arrow it takes a long time to get to the next screen which appears fairly "glitchy/garbled".

I have tried booting using the GraphicsEnabler=Yes and GraphicsEnabler=No but there doesn't seem to be any difference in performance.

Does anyone know what the issue is?

My Specs are:

Motherboard: Intel PM45
CPU: Intel Core 2 Duo 2.2GHz
RAM: 4GB DDR3 (2x2GB)
Graphics: Nvidia Geforce GT 240M

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
try disabling one of the CPU cores in bios for the install process.

#3
Serulean

Serulean

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I've used the cpus=1 boot flag but it's still the same unfortunately.

#4
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
-x -v -f always a good trio for installing

#5
Serulean

Serulean

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
That seemed to fix my slow graphics issue but when I start installing, it suddenly kernel panics. Can't see in the kp text the reason though... how would I find out what has caused the panic?

Thanks

#6
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
it may show some info in the install log, when running installer choose to view log from menubar

#7
Serulean

Serulean

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Hmmm... Nothing appears in the log before it panics. Here is a picture of the kernel panic just in case I'm missing something:

http://i.imgur.com/2DSIv.jpg

#8
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
It has nothing but errors before kernel panic caused by the installer. Did you rename installer to OSX? Using any kind of tool like myhack, unbeast? Installing to GUID/GPT or MBR?

#9
Serulean

Serulean

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

It has nothing but errors before kernel panic caused by the installer. Did you rename installer to OSX? Using any kind of tool like myhack, unbeast? Installing to GUID/GPT or MBR?


I used this tutorial: http://lifehacker.co...acking-required

#10
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
erase and reformat drive or at least volume first using Diskutility from the installer, before starting installation?





Also tagged with one or more of these keywords: Slow Graphics, Nvidia, 240M, GraphicsEnabler


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy