Jump to content

Mac os x lion e Alice gate 2 plus

alice mac lion network

  • Please log in to reply
1 reply to this topic

#1
29linkin09park92

29linkin09park92

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Salve a tutti,
oggi ho installato con successo Iatkos L2 su un pc appena assemblato, la scheda madre è una Gigabyte GA-Z68MA-D2H-B3.

Tutto sembrava funzionare eccetto internet! L'interfaccia ethernet non veniva nemmeno rilevata, allora ho cercato il kext giusto per la scheda integrata, una RTL8111E (dovrebbe essere perfettamente compatibile), ed ho trovato ed installato RealtekRTL81xx.
Riavvio..."Evviva! adesso è spuntata!" in Preferenze di sistema->Network a sinistra appare "Adattatore Ethernet(en0) Connesso" con il pallino verde.
Però il computer non è connesso ad internet!! Cosa devo fare per farlo connettere?

Forse bisogna configurare alice?
Ho anche provato a creare (con il + in basso a sinistra) una connessione con interfaccia PPPoE, mettendo "aliceadsl" come nome e password, ecliccando "Connetti", ma non si connette.

Potete aiutarmi? Grazie in anticipo

#2
29linkin09park92

29linkin09park92

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Ho risolto ma non saprei dire come, dopo un paio di riavvii mi è apparsa la finestra degli aggiornamenti e allora ho capito di essere finalmente connesso! boh :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy