Jump to content

Forced USB boot, cannot boot without


  • Please log in to reply
2 replies to this topic

#1
pixellegolas

pixellegolas

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Hi! I have just today finished managed to get Hackintosh working and also got sound etc working. What I can see I basically have network, sound and graphics covered.

What is strange is that I have to boot with usb and choose PCIRootUID=0 otherwise I get black screen. I tried installing Chameleon but it gives me a panic error and asks me to restart.

What can I do to start osx more smoothly?

I took some screenies of SYSTEM INFO and kext where I checked compatibility, would that help?

I have an:
EFI BIOS ASUS P8H67-V
NVIDIA QUADRO 600
INTEL I5-2500k, 3.3Ghz

Everything seems to work quite smooth while in osx, I can choose display resolution, watch youtube with sound etc.

Thanks

#2
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
Did you tried to install the same Chameleon version that you have on the USB?

#3
pixellegolas

pixellegolas

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I had chameleon before but still gave me errors. It was the panic error but fixed with new chameleon, fakesmc and another I forgot. I also manually edited my chameleon plist with PCIRootUID=0

Everything seems to work fine now :) Thanks for replying!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy