Jump to content

[Résolu]Problémes carte graphique nvidia fermi 4xx et 5xx


  • Please log in to reply
5 replies to this topic

#1
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
bonjour , en parcourant ce site un peu désert je me suis aperçu que personne ne parlait des problèmes avec Mountain lion et les cartes graphique Nvidia Fermi 4xx et 5xx
qui se traduise par un gèle de l'ordinateur au retour d'une veille , un écran bleu si on change de résolution graphique , et des problèmes d'affichage divers

A ce que je sache personne n'a trouvé de solutions pour résoudre le problème ( il faut dire aussi que les expert en Hackintosh son en voie de disparition , d'extinction ......)
pour plus d'info sur le problème voir ici http://www.tonymacx8...eze-thread.html
Donc si vous avez ces problèmes après avoir fait la mise a jour de Mountain lion regardé du coté de la carte graphique , pour ma part j'avait mon ancienne 9600 GT que j' ai pu remettre a la place de ma 450 GTS Fermi et cela fonctionne parfaitement avec cette carte , elle est moins puissante mais cela dépanne

si quelqu'un a une solution valable , ou a trouvé une information importante a ce sujet merci de partagé

#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,725 posts
  • Gender:Male
salut gerard71 ! :)

http://www.insanelym...howtopic=275993


Bonne chance !

#3
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
merci fantomas mais cela etait valable pour les versions developeur , pas pour la version final ou il y a pas de solutions apparemment
http://www.insanelym...pic=280742&st=0

#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,725 posts
  • Gender:Male
et là ?

http://www.osx86.net...php?do=cat&id=5

#5
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
donc pour finir ce topic voici la mise a jour de nvidia des pilotes graphiques 10.8.1 qui résout le probleme
http://www.nvidia.co...f20-driver.html

#6
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,725 posts
  • Gender:Male
Impeccable !

ça va certainement en faire des heureux ! ;)

merci pour l'info gerard71 !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy