Jump to content

Ati 5470

Black Screen

  • Please log in to reply
4 replies to this topic

#1
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Hi guys,

I have a problem. After install the kext of ati 5470 my laptop doesn't show nothing, only a black screen.
I can solve a problem only if i attach a monitor vga (the screen will be show on the display laptop not on the second monitor) or i need to start with bootflag GraphicsEnabler=No, but in this case the QE/CI don't work and the resolution is not bigger than 1024x768.

Anyone kwow the solution?

Sorry for my bad english

Bye

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,547 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

try the forced edid

mine work with that

http://olarila.com/f....php?f=18&t=736

good hack

#3
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
Maybe you have an Intel HD Graphics as integrated graphic card

#4
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
And if i have a intel hd, what i need to do?

#5
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 667 posts
  • Gender:Male
  • Location:Italy
...Sell your laptop.. Intel HD Graphics is not supported by OS X (yea, there are officials drivers, but can't get it to load)





Also tagged with one or more of these keywords: Black Screen


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy