Jump to content

Need patched Intel GMA X3100 Kexts


Best Answer HUSABER, 13 August 2012 - 04:00 PM

Recommended 32Bit in 64bit dont work...... :thumbsup_anim: Go to the full post


  • Please log in to reply
22 replies to this topic

#21
psycmos

psycmos

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Mirandela,Portugal

Why?Yo need only this 2
Or you reinstall all your system kext for GMAx3100?and need all?

Thanks a lot it works to me on Acer5920 Lion x3100 kext!!
Is the only x3100 kext for lion that work with QE/CI

Mac OSX Lion 10.7.X Intel GMA X3100 0x2a02 REV3 32Bits QE/CI

Download Link:Mac OSX Lion 10.7.X Intel GMA X3100 0x2a02 REV3 32Bits QE/CI
Mirror Download Link: https://mega.co.nz/#...DMiRXuE8S9L9vak



#22
AlexandrDbs

AlexandrDbs

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Lviv, Ukraine
  • Interests:Mac OS X 10.7.2 on the Esprimo U9200 C2D T7500, GMA X3100 (Device ID: 0x2a02 Revision ID: 0x0003...

Thanks a lot it works to me on Acer5920 Lion x3100 kext!!
Is the only x3100 kext for lion that work with QE/CI

Mac OSX Lion 10.7.X Intel GMA X3100 0x2a02 REV3 32Bits QE/CI

Download Link:Mac OSX Lion 10.7.X Intel GMA X3100 0x2a02 REV3 32Bits QE/CI
Mirror Download Link: https://mega.co.nz/#...DMiRXuE8S9L9vak

I've installed these kexts by kext utility (after removing originals with AppleIntelGMAX3100GA.plugin, AppleIntelGMAX3100GLDriver.bundle, AppleIntelGMAX3100VADriver.bundle and AppleIntelIntegratedFramebuffer.kext) but still got strip on display that split up the screen to 2 screens. GMA X3100 Device ID: 0x2a02 Revision ID: 0x0003 iAtkos L2 (Lion 10.7.2) booting in 32 bit mode (package). Does anyone face this problem or know the solution????



#23
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 3,431 posts
  • Gender:Male
  • Location:Moscow

I've installed these kexts by kext utility (after removing originals with AppleIntelGMAX3100GA.plugin, AppleIntelGMAX3100GLDriver.bundle, AppleIntelGMAX3100VADriver.bundle and AppleIntelIntegratedFramebuffer.kext) but still got strip on display that split up the screen to 2 screens. GMA X3100 Device ID: 0x2a02 Revision ID: 0x0003 iAtkos L2 (Lion 10.7.2) booting in 32 bit mode (package). Does anyone face this problem or know the solution????

AAPL00,DualLink=0

If you are using Clover then in config.plist you may look into

	<key>Graphics</key>
	<dict>
		<key>DualLink</key>
		<integer>0</integer>
	</dict>

Or vise versa change to 1.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy