Jump to content

ML Nvidia 460GTX


  • Please log in to reply
12 replies to this topic

#1
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Hello,
i have tried to install ML today, but after boot start my screen goes black and the computer restarts itself after 10 secs. I have currently 10.7.4 installed and there were no such problems. I tried graphicsnabler=no/yes, PCIRootUID=0/1 .. no luck :(

MB: Abit IP35-E
GFX: Nvidia GTX460
CPU: Q6600
RAM: 4GB

#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...
Try to change bootloader

#3
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,031 posts
  • Gender:Male

Try to change bootloader


Agreed

#4
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Bootloaders tried so far:
UB ML - 1.5.3
Chameleon_2.1svn_r1820_trunk_10.8.

#5
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,031 posts
  • Gender:Male
If you post your DSDT and IOreg (from IOreg app) I could inject your GPU into your DSDT.

#6
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Thanks m8.

Attached Files



#7
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,031 posts
  • Gender:Male
Boot with GraphicEnabler=Yes. If that works Boot with GraphicEnabler=No then if that also works send me a new IOreg.

If you get a black screen boot with:

DSDT=No GraphicEnabler=Yes

Note this is case sensitive

Another edit would be required if you get a black screen.

Attached Files



#8
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
After loading AppleThunderboltAdapters kext computer restarts.
Tried all the options that you gave me. Is GraphicEnabler or GraphicsEnabler?

Now i cannot boot on my current OSX installation .. restarts :wallbash:

#9
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

After loading AppleThunderboltAdapters kext computer restarts.
Tried all the options that you gave me. Is GraphicEnabler or GraphicsEnabler?

Now i cannot boot on my current OSX installation .. restarts :wallbash:



DSDT=No GraphicEnabler=Yes



#10
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
No Luck :(

#11
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
-f -v -x GraphicsEnabler=No npci=0x2000 cpus=1

#12
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
going to work. I'll try that and share the result.
Thanks for your effort guys

#13
ccvisabg

ccvisabg

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
It started with
busratio=18 DSDT=Yes GraphicsEnabler=Yes cpus=2

Thanks again for the help :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy