Jump to content

"You shut down your computer because of a problem"


  • Please log in to reply
11 replies to this topic

#1
Huckleberry Pie

Huckleberry Pie

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
I seem to get this upon rebooting from Windows to ML. There doesn't seem to be any KPs logged or any other indication that I did an unclean shutdown, but this bugs me every time I reboot from Windows. I have Paragon HFS on my Windows install - could that be the problem?

EDIT: A similar problem was also reported on a legit Mac: https://discussions....191703?tstart=0

#2
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Logs should have "previous shutdown cause X" listed at boot, should be 0, 3 or 5. You can also view the shutdown log in console under /var/log/com.apple.launchd/launchd-shutdown.system.log

#3
FKA

FKA

    are we there yet?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,626 posts
  • Gender:Male

I seem to get this upon rebooting from Windows to ML. There doesn't seem to be any KPs logged or any other indication that I did an unclean shutdown, but this bugs me every time I reboot from Windows. I have Paragon HFS on my Windows install - could that be the problem?

EDIT: A similar problem was also reported on a legit Mac: https://discussions....191703?tstart=0


There must be some flag written to the ML hdd, that the system has started but the ML drive wasn't booted ..

#4
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,123 posts
  • Gender:Male
  • Location:Brazil
Hi FKA, nice to see you again.

#5
Huckleberry Pie

Huckleberry Pie

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male

Logs should have "previous shutdown cause X" listed at boot, should be 0, 3 or 5. You can also view the shutdown log in console under /var/log/com.apple.launchd/launchd-shutdown.system.log


Here's the log - was there anything funny on it?

http://pastehtml.com...w/c7kxs8me3.txt

#6
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Oh man, you know how long those things are :) Some trouble killing some user 501 processes, not necessarily an issue tho. Did you use Migration Assistant by any chance?

#7
Huckleberry Pie

Huckleberry Pie

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 202 posts
  • Gender:Male
No, not at all. Just a clean install, nothing else. It only seems to happen when I boot to OS X after shutting down Windows, presumably since I have Paragon HFS.
On another note I did copy stuff from my previous install's library. I know, it's a stupid thing to do, but can you like clean up the Library folder to keep the messages mentioned in my log from being mentioned?

#8
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
yeah, could be some permission issues and disk utility won't touch your user folder. I would do easiest test first..uninstall paragon for a few reboots and see if problem continues

#9
FKA

FKA

    are we there yet?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,626 posts
  • Gender:Male

Hi FKA, nice to see you again.


Thanks Gringo, you too ! ... I'm just poping in :-)

D

#10
johnny37v

johnny37v

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
this is not offered as a solution, but this issue has been resolved on my machine
-fresh install of mountain lion and I started getting the 'you restarted your machine....' greeting. Minor attempts to fix included uninstalling some recently installed packages. I decided to deal with the greeting on start up.
-testing sleep function, my machine came back to life and my monitors never came back to life. Hard reset caused motherboard to post on startup and asked for 'default' or 'last known good' configuration.
-I screwed up and hit default causing factory defaults....kernel panic on ML and Snow Leopard disks.
-reconfigured all my bios settings

no more greeting message

Terrible solution, but welcome result.

#11
FKA

FKA

    are we there yet?

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,626 posts
  • Gender:Male
I've actually been having this problem with my MacBook Pro every restart or shutdown/ boot - I do not use bootcamp on that machine!

Just spent the morning uninstalling various apps that run at startup - istats menu, sophos, bartender but nothing made any differance.

Clearing caches using ML Cache cleaner didn't help either.

Finnaly I manually removed Saved application states for each user and the messages are gone.

Sill have no idea which saved application state was causing the problem - If it occurs again I'll try deleting the saved states one at a time.

Hope this helps.
D

#12
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England

this is not offered as a solution, but this issue has been resolved on my machine
-fresh install of mountain lion and I started getting the 'you restarted your machine....' greeting. Minor attempts to fix included uninstalling some recently installed packages. I decided to deal with the greeting on start up.
-testing sleep function, my machine came back to life and my monitors never came back to life. Hard reset caused motherboard to post on startup and asked for 'default' or 'last known good' configuration.
-I screwed up and hit default causing factory defaults....kernel panic on ML and Snow Leopard disks.
-reconfigured all my bios settings

no more greeting message

Terrible solution, but welcome result.


You have a CMOS reset issue.
Try the pearl patch





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy