Jump to content

Nvidia Quadro NVS 295 no QE/CI


  • Please log in to reply
No replies to this topic

#1
emodro

emodro

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I had a fully working copy of lion, I did a clean install of ML and had to delete all the geforce and NV kexts to boot. I then downloaded the NVDANV50HAL and NVDARESMAN kexts from DP4 and added my card device ID to the info.plist of both files, i'm using the same boot.plist from lion which has my card's EFI string in it. I get full resolution support on 2 monitors, but no QE/CI.

I have tried:
GraphicsEnabler=Yes/No
Taking out the EFi String, I'd get a black screen, or no change.
NVEnabler64.kext, redues me to 1 monitor, still no qe/ci
Using other NV kexts... Kernel panics or same result.
Booting into 32bit, no change.

I'm on the latest version of chimera, i'm kind of out of options now.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy