Jump to content

ML on Vaio

PCI Configuration Begin STOP

  • Please log in to reply
34 replies to this topic

#1
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Hi guys,

I've a problem during start of installation of ML on my VAIO. After the load of kext, the computer stop on "PCI configuration begin". Anyone know the solution? I've tried with -x -v -f -graphicsenable=yes =maybe =no 1+1=2 youwhantacoffee=nothanks cpus=1 arch=i386 apple=iphone doyouwhantstartplease?=no...... but doesn't work.

I know my english is terrible, i'm italian. I've tried to find solution in italian but anybody know something about.

Thanks
Bye

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Hi guys,

I've a problem during start of installation of ML on my VAIO. After the load of kext, the computer stop on "PCI configuration begin". Anyone know the solution? I've tried with -x -v -f -graphicsenable=yes =maybe =no 1+1=2 youwhantacoffee=nothanks cpus=1 arch=i386 apple=iphone doyouwhantstartplease?=no...... but doesn't work.

I know my english is terrible, i'm italian. I've tried to find solution in italian but anybody know something about.

Thanks
Bye

Hi guys,

I've a problem during start of installation of ML on my VAIO. After the load of kext, the computer stop on "PCI configuration begin". Anyone know the solution? I've tried with -x -v -f -graphicsenable=yes =maybe =no 1+1=2 youwhantacoffee=nothanks cpus=1 arch=i386 apple=iphone doyouwhantstartplease?=no...... but doesn't work.

I know my english is terrible, i'm italian. I've tried to find solution in italian but anybody know something about.

Thanks
Bye


is very crazy your boot flag, :hysterical: :hysterical: :hysterical: :hysterical: :hysterical: :hysterical: :hysterical: :hysterical: :hysterical: is new???? 10.8 :dev:

-x -v -f -graphicsenable=yes =maybe =no 1+1=2 youwhantacoffee=nothanks cpus=1 arch=i386 apple=iphone doyouwhantstartplease?=no.



try these: -v -f npci=0x2000 GraphicsEnabler=No



#3
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Hi iFire, Thank you for your fast reply but doesn't start yet. Other ideas?
Maybe i need to change some kext on usb, but i don't know how can i do this.

#4
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
POST your hardware and your Extra

#5
MrNobody

MrNobody

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Time ago i also tried to install Mac OS X (Think it was lion or snow leopard) to my Vaio Notebook (VPC EB1Z1E).

But one big problem was the activation of AHCI.
My Bios was very small and i couldn't find a function to activate it. So i also got errors.

So maybe you've got the same problem?
Can you activate ahci?

#6
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
iFire:
Thanks a lot. My Vaio is vpceb2m1e the configuration is this:
http://www.sony.it/p...es/vpceb2m1e-wi
What is my Extra?

Thanks again

MrNobody:
I've the same problem, the bios don't have any function about AHCI but i've read on web that should be enable on default... i hope...
How can i check if AHCI is enable on my VAIO.

My problem on start of installation is [PCI configuration begin]. The AHCI can be the problem for this?

Bye

#7
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
Put this Extra in your usbinstaller, if you have one in usbinstaller replace with this one




Attached File  Extra.zip   1.19MB   58 downloads

#8
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
I have used ###### for montain lion. In my usb there's a app called "Installa montain lion.app" (in english "install montain lion). I need to open the package and insert your folder into?

Ops. Maybe i've make an error. Because on the name of the program to make a usb bootable for montail lion i see just this simbol "#". I'm sorry.


Another thing: how can i use SistemInfo-Windows.zi on windows?
I seem very stupid i know. Forgive me.

Edited by MrTraverso, 07 August 2012 - 02:04 PM.


#9
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
very simple, open and run app

#10
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
but don't run because is .jar and it are opened by winrar

#11
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
install java in windows or not work

#12
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
ok. There are some check like "v", some with emoticon smile and other with sad emoticon. What's the mean?

Why the file is empty?

#13
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
you have this app???


Attached File  Captura de pantalla 2012-08-07 a la(s) 17.45.40.png   80.92KB   41 downloads


if not download

Attached File  Captura de pantalla 2012-08-07 a la(s) 17.45.40.png   80.92KB   41 downloads


Attached File  Captura de pantalla 2012-08-07 a la(s) 17.50.57.png   24.45KB   8 downloads

Attached Files



#14
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
Yes i have this app. I start the app but when i try to export device the report file is empty.

#15
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
Take one screenshot

#16
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
This is the screenshot

Attached Files



#17
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
ok, your graphics is HD 5470 Mobile, and you have Sata AHCI 4 Ports, the problem is the kexts of the Graphic Card, you have delete this or no boot, go for your USBInstaller and

System/Library/Extensions and delete


use this: if not work go for S/L/Extensions in your USBINSTALLER and delete all kexts ATI


boot whit -s

mount /
mkdir /atibackup
cp -R /System/Library/Extensions/ATI*.* /atibackup
rm -R /System/Library/Extensions/ATI*.*
sudo rm -rf /System/Library/Caches/*
shutdown -R now

Edit: Use app ShowALLFiles for look your S/L/E of USB Installer

#18
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
ok. I've deleted all kexts than name start like ATI***** on usb installer

but i don't understand what mean it:

boot whit -s



mount /


mkdir /atibackup


cp -R /System/Library/Extensions/ATI*.* /atibackup


rm -R /System/Library/Extensions/ATI*.*


sudo rm -rf /System/Library/Caches/*


shutdown -R now



anyway now i'm at home so i can't try the usbinstallar because the vaio in at work.


I want to thaks you so much



#19
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
forget this code, if you have done manually it will be ok, and bad news is your Graphic Card not have support for now in 10.8 ML, only in 10.7 Lion, look this link.



http://www.osx86.net...&id=1442&page=2


#20
MrTraverso

MrTraverso

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Rome
nada. doesn't work. what i need to do?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy