Jump to content

Help! Been trying to install for 4 days straight!


  • Please log in to reply
32 replies to this topic

#1
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I've been trying to get this working forever, using different install tutorials and everything. The installer for Mountain Lion is getting stuck at: com.apple.AppleFSCompressionType2lib load succeeded


Then it continues with Still Waiting for Root Device.


Above those two errors I also see: EHCI controller unable to take control from BIOS followed by a bunch of: unable to obtain ownership

Then it says: UIMInitialize - Error occurred

Any help?


EDIT: Sorry, forgot to give what system I'm trying to install to. Its a Sony Vaio VPCEB26GM, It has a i5 processor.

#2
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
Take a look on already existing topics: http://www.insanelym...1

If u have an Gigabyte Mainboard you can also update to an uefi bios. (Warning: BETA! If u have windows all drivers may need to be reinstalled and windows need activated again)

#3
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I've done a ton of research, looking up every error I encounter, no fix has worked so far. I attempted to take a picture of the error (or most of it, anyways) http://i48.tinypic.com/14kjxgg.jpg

#4
Huckleberry Pie

Huckleberry Pie

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
It could be due to the hard disk controller. You're running a retail build, right?

#5
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

It could be due to the hard disk controller. You're running a retail build, right?


Yeah, it's from the App Store. I installed it to my external hard drive, everything I've read said it'd be the same as a USB.

#6
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
Are there any USB options in BIOS u can change?

#7
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Nope. just System Date/Time, Hardware Virtulization On/Off, CPU C3/C6 Support On/Off, Security Options, and Boot Order Options.

#8
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
Chameleon has flags for USB fixes: I think the one u need is: EHCIacquire=YES

#9
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Chameleon has flags for USB fixes: I think the one u need is: EHCIacquire=YES


Just tried that flag, it got me past where I was stuck, but now there are more errors. The very first error was: Unable to open /var/db/BootCache.playlist: 2 No such file or directory

A bunch code passed and it ended in: system uptime in nanoseconds:

Sorry I can't tell you the code in between, since it passed so quickly.

After the system uptine in nanoseconds thing, it didn't do anything at all, it just sat at that screen.

#10
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com

Unable to open /var/db/BootCache.playlist: 2 No such file or directory

Is not an error that stops the startup. Maybe u should also add UHCIreset=No.

#11
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Is not an error that stops the startup. Maybe u should also add UHCIreset=No.


I added it to the boot menu, and it appears to be the same thing. I attempted to take a picture of the whole thing: http://i46.tinypic.com/2ai0i7t.jpg

#12
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
Its an error related to graphics card.

#13
Huckleberry Pie

Huckleberry Pie

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 197 posts
  • Gender:Male
Did you try booting to safe mode, i.e. -x ?

#14
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
I made a little progress, I made a mistake of naming the folder "Extra" to "Extras" on accident, but there are still issues.


WIth the flags: EHCIacquire=YES UHCIreset=No -v

sometimes it stops at com.apple.AppleFSCompressionType2lib load succeedeed and sometimes it passes that error and ends at: [ IOBluetoothHCIController ][start] -- completed and it just hangs there, just like it did at the previous one.

Research for this error doesn't yield much.

with the flags: -x -v It stops at the first one I mentioned above and hangs.

With the flags: EHCIacquire=YES UHCIreset=No -x -v It seems to be the same as without safe mode.


Very frustrating... :P


BTW the full error area of the [ IOBluetoothHCIController ][start] -- completed is:

BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory
Previous Shutdown Cause: 3
APCI_SMC_PlatformPlugin: :start - waitForService(resourceMatching( AppleIntelCPUPowerManagement ) timed out
DSMOS has arrived
[ IOBluetoothHCIController ][start] -- completed

#15
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPipPip
  • 533 posts
  • Gender:Male
  • Location:Southern California
Whether you realize it or not, you are making substantial progress. If it stalls at DSMOS has arrived, that means your graphics kexts are not loading. Your laptop has some type of Intel HD graphics. Make sure you have the right settings for your GPU, it's pretty much the last step to getting your installer to boot.

#16
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Gah, I've done a ton of research on "DSMOS has arrived" and anything else that looks like it might bring a solution, but nothing so far...

#17
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
this is the fix: Generate UUID FIX waiting DSMOS: post your Extra

Add this string to org.chameleon.boot.plist
<key>SystemId</key>
<string>**</string>
Replace the ** with the key generated from this site

EDIT: USE THIS App from windows and post your hardware, and post your Extra.



Attached File  SistemInfo-Windows.zip   353.62KB   38 downloads

#18
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

this is the fix: Generate UUID FIX waiting DSMOS: post your Extra

Add this string to org.chameleon.boot.plist
<key>SystemId</key>
<string>**</string>
Replace the ** with the key generated from this site

EDIT: USE THIS App from windows and post your hardware, and post your Extra.



Attached File  SistemInfo-Windows.zip   353.62KB   38 downloads

Specs: http://i46.tinypic.com/6qgyo0.png

Extra: http://i48.tinypic.com/289eqdy.png

Extra folder seems a bit empty :P

#19
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Sony Vaio

VPCEB26GM, It has a i5 processor., this !!!!!!


Intel Core i5-430M if not post link of the your VAIO

#20
Imagineersparks

Imagineersparks

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Sony Vaio
VPCEB26GM, It has a i5 processor., this !!!!!!

Intel Core i5-430M if not post link of the your VAIO


Yeah, I already posted on that on the first page.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy