Jump to content

power on button not working after sleep or shutdown

shutdown problems power on 10.8 10.6.6 p5e3

  • Please log in to reply
1 reply to this topic

#1
bubbahotep

bubbahotep

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
Hi,

I have a asus p5e3 deluxe with with the google code p5e3 dsdt. it was working perfectly incl. sleep and shutdown for a year.
now with 10.6.6 and 10.8 if have the problem, that when I shutown the computer or it goes to sleep, i cannot power it on again. the power button doesnt work anymore, I have to unplug the power completly for 30 seconds, plug it back in and it works fine.

tried the tonymacs ##### cmos patches, but so far nothing worked....

anyone know whats causing this ?

best
bubba

#2
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,822 posts
  • Gender:Male
Activate your Power button change _HID to _CID;



Device (PWRB)
{
Name (_HID, EisaId ("PNP0C0C")) ---> Name (_CID, EisaId ("PNP0C0C"))
Name (_UID, 0xAA)
Name (_STA, 0x0B)
}





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy