Jump to content

ML su ga-965p-ds4 rev 3.3

- - - - -

  • Please log in to reply
3 replies to this topic

#1
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 31 posts
  • Gender:Male
  • Location:Taranto, Italy
Ho creato su un altro hackintosh con myHack una penna usb di avvio.
Ho fatto l'installazione ma al riavvio avevo un errore prima del caricamento di chamaleon.
Ho spostato l'hard disk che non si avviava sull'altro hackintosh e ho istallato con l'ultimo ###### di nuovo chamaleon piu' un DSDT.aml per la mia scheda madre piu' la kext per l'ethernet Yukon.
Al riavvio tutto perfetto anche la vga 8800 gtx e' stata riconosciuta.
Ora manca solo la kext per la scheda audio...

#2
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 31 posts
  • Gender:Male
  • Location:Taranto, Italy
Corrette le icone gialle degli hd e audio perfettamente funzionante.

#3
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 31 posts
  • Gender:Male
  • Location:Taranto, Italy
Mi sono accorto che il masterizzatore e un lettore dvd su bus parallel ata non vengono riconosciuti.
Qualche idea per cortesia?
Grazie!

#4
magnus71

magnus71

    InsanelyMac Protégé

  • Donators
  • 31 posts
  • Gender:Male
  • Location:Taranto, Italy
Grazie a MacGTO ho risolto.
http://www.insanelym...howtopic=280732
Mi vede solo un'unità ottica ma a bene così.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy