Jump to content

Nvidia 8600GT Graphic corruption

nvidia 8600 gt graphic

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hello guys,

So my specs are:

Motherboard: Asus P5PL2-E
Processor: Intel Pentium D 925 3.0Ghz
Graphic Card: Nvidia 8600GT
Memory: 2GB 800mhz

I did the following:
- Installed Hazard 10.6.6i with Legacy Kernel AHCISataFix (i think it's called) Realtek R1000, NVEnabler, boot with arch=i386 and i think it boots with GraphicsEnabled=Yes and builtinEthernet

- Download the 10.6.8 v1.2 combo update from Apple's site, the Nawcom legacy kernel and the ###### for Snow Leo

- Rushed in to install the combo update, then the Nawcom kernel (it crashes everytime the installer when i accept the terms so i run the installer twice) then install the Chimera from the ######.

- All well, I restart with the Nawcom kernel ( tried all the steps 3 times so far) and this is what happens when the desktop should appear:

Attached File  120804_231945.jpg   1.11MB   21 downloads

Any suggestions what I should do? Thanks in advance!

Update Day 2 still running Snow Leopard 10.6.6. I have no clue what could be causing the glitch described above. Yet I find this in my System Profiler:

Attached File  Screen shot 2012-08-06 at 1.26.43 AM.png   97.46KB   12 downloads

ROM Revision: 0x00

Thank you once again!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy