Jump to content

Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Mountain Lion AMD legacy kernel x64_86 ssse3 ssse3 emulator

  • Please log in to reply
6431 replies to this topic

#6421
gils83

gils83

    "y a pas de bug"

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,454 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

With new kernel and boot r2645 AMD

 

use voodooHDA ? 



#6422
Turntablist

Turntablist

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Ukraine
Starting to think that it's not kernel issue. I'm using voodoohda, but the panics started before i installed that kext. I'm reinstalling system now. I'll let you know what i get tomorrow.

#6423
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 1,079 posts
  • Gender:Male

Yes , i checked address your panic ffffff800066a3c3  - this no problem kernel , maybe other problem - maybe voodoohda . 



#6424
Turntablist

Turntablist

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Ukraine

Looks like panics are gone after system reinstalling. So kernel works great  :)



#6425
SVDavidson

SVDavidson

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi all. I installed xcode 6.2 from the App Store, at compile time project have an error "apple llvm6.0 error -
Command /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang failed with exit code 254"
How fix it?
My PC:
AMD Athlon II X4 630
AMD Radeon HD 5670
Asus M4A77T
RAM 6 GB
 
OS X 10.9.4 Niresh
Kernel 10.9.4 [XNU:13.3.0] V2.0


#6426
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 1,079 posts
  • Gender:Male

 

Hi all. I installed xcode 6.2 from the App Store, at compile time project have an error "apple llvm6.0 error -
Command /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/clang failed with exit code 254"
How fix it?
My PC:
AMD Athlon II X4 630
AMD Radeon HD 5670
Asus M4A77T
RAM 6 GB
 
OS X 10.9.4 Niresh
Kernel 10.9.4 [XNU:13.3.0] V2.0

 

Hi ! Try kernel version 10.9.5 ! And try Xcode 6.2 . 



#6427
SVDavidson

SVDavidson

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Hi ! Try kernel version 10.9.5 ! And try Xcode 6.2 . 

choose which kernel? Give me a link to the kernel for my CPU please.

for 10.9.5 I have found only support the CPU FX, but I have some other. Thanks.



#6428
nbat

nbat

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Testing mach_kernel_rc5 & mach_kernel_rc5b....



#6429
SVDavidson

SVDavidson

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Testing mach_kernel_rc5 & mach_kernel_rc5b....

install the kernel BSA_10.9.5_rc1 V.1 and it worked! thanks you! :)

#6430
Bronya

Bronya

    InsanelyMac Legend

  • Coders
  • 1,079 posts
  • Gender:Male

install the kernel BSA_10.9.5_rc1 V.1 and it worked! thanks you! :)

Hi !

This is old kernel .

You tried kernel rc5 from post #6418 ? 



#6431
nbat

nbat

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

ok, i've tested Your two new kernels Bronya. Both of them are OK for me. 

No issues so far.

Acrobat working, SignaStation Working, Parallels Desktop working, Adobe Photoshop, Indesign, Illustrator also working without any issues.

Also Google Chrome is now my favourite browser once again.  :)

All in all, excellent job on mach_kernel_rc5. Thank You so much.

 

One more thing, since I've had problems with my DVD drive, I explored a bit more because it was irritating, and I found a solution.

Problem was in System Performances/Energy saver, Put hard disks to sleep when possible, it was ON, now it's OFF and my DVD works fine now, even after 3 hours of not using it.

It's a quick fix, but if anyone would have same problems here is the solution.

 

So, after long time Your kernel is my personal favourite for 10.9.5, all others are good, but this one is EXCELLENT  !!! I Recommend !!!

Thanks again.  :yes:



#6432
ll_azul

ll_azul

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Kernel from post #6418 works fine, but sometimes happens this. It can be any app in the "BSD process ..." line.

 

What's wrong?







Also tagged with one or more of these keywords: Mountain Lion, AMD, legacy kernel, x64_86, ssse3, ssse3 emulator


2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy